Linksys Wireless router no internet

October 24, 2005 at 15:12:02
Specs: XP pro, 1.8 GHZ, 512mb

I have a Linksys wireless router hooked to my cable internet. I have one main PC wried into the router and it can access the internet just fine. I have a HP notebook with built in wireless and I can connect to the router but I can not get to the internet. I know the internet is working fine cause the hard wired pc has no problems. I do have a 64 bit wep set on the router and I also have mac filtering enabled and set to allow the mac of my laptop. I did pick up another wireless network that was unsecure and I am able to connect to it and get to the internet but not on my own. If any one can help I would greatly appreciate it.


See More: Linksys Wireless router no internet

Report •


#1
October 24, 2005 at 16:14:36

firewall turned off on the laptop?
laptop getting ip from the router?
can the laptop get to the router by pinging the gateway or http to the routers web interface?

if not I would suspect web key mismatch

Golly gee wilerkers everyone. Learn to Internet Search


Report •

#2
October 24, 2005 at 16:25:06

Tried this?

Set up the wireless on the router using a wired connection. Then config your wireless computers and connect.

98% of the population is asleep. The other 2% are staring around in complete amazement, abject terror, or both.


Report •

#3
October 27, 2005 at 13:11:11

I'm having the same problem. I have 5 PC's all on a wireless router. They were all working just fine, but suddenly one of them has no Web-access. I have a full connection to the router with all the PC's. I can go on the affected machine and enter 192.168.1.1 and alter the router settings. I've tried releasing/renewing my IP settings, uninstalling my Wireless card and reinstalling it, updating the drivers, updating the firmware. While it's nice that a few people responded to this guys question, I don't think anyone really understood the problem. It's not a firewall issue, or a wireless issue,WEP key or otherwise. The signal between the PC's wireless card and the Router is fine, and we have full access. It's something to do with the router not giving a specific DHCP client access to the web. Linksys list a bunch of bunk about release/renew and in another area more BS about RTS Threshold, fragmentation threshold and the beacon interval. I've gone through it all it none of it works. And why would a PC that has been working just fine with no changes to the Machine, the network, or the router suddenly stop having access? Could it be that this is a problem with the Linksys router that they just don't want to fess-up to? Color me out of ideas.



Report •

Related Solutions

#4
October 28, 2005 at 14:30:25

I agree that there is something wrong on linksys's end, However I bought a D-link wireless router before switching to the Linksys and I was having the same problem. I spent hours on the phone updating firmware, updating drivers, going over the settings and they could not help me either. I am starting to think that there is something wrong wiht the security because when I totally re config the router unsecured I can connect wirelessly and get to the internet. But who wants an unsecure wireless connection? And of course Linksys blames it on my laptop.

Report •


Ask Question