Linksys router IP address 192.168.1.1 problem

April 25, 2010 at 11:22:36
Specs: Windows XP

My Internet Explorer will not let me connect to 192.168.1.1. Why ?
Internet Explorer says it can not open this page.

See More: Linksys router IP address 192.168.1.1 problem

Report •


#1
April 25, 2010 at 12:27:45

Try using http://192.168.1.1 instead of 192.168.1.1

Does it bring up the configuration page for your Linksys router?


i_Xp/Vista/W7User


Report •

#2
April 25, 2010 at 17:44:03

Post back an ipconfig /all

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#3
April 26, 2010 at 08:35:20

Gee, Thanks for being so prompt. I am a new user of your program & it is great to know that some ONE cares. Well, I have tried using http://192.168.1.1 and the results is the same. My Internet Explorer state " Can not dissplay this page". I am not sharp on using computers and do not know what else to try to get this address into my computer . Many thanks again. I am just on HOLD till I get the right answer. Best regards.

Report •

Related Solutions

#4
April 26, 2010 at 09:08:39

Gene Eichman
It is hard to help you without you giving us the information we need for analysis.

PaulSep asked you to post the results of an ipconfig /all

Do you know how to do this?


Report •

#5
April 26, 2010 at 11:10:03

PaulSep
I explained in my reply this morning that I had tried http://192.168.1.1 in the address box of my Internet Explorer and it did NOT WORK. I would be happy to give you what ever inormation you need. Just let me know what it is. I am not good at using a computer and this is the first time I have used your site. I am trying to network a new Linksys Cable/DSL router with my computer according to their instruction. Type 192.168.1.1 into the address box of Internet Explorer. Explorer says it can not open this page. I know that this is the way my computer will know to use the router for a hub, but it will not open the configur page. My computer uses XP with Service pack 3.

Report •

#6
April 26, 2010 at 11:33:57

Gene you keep repeating yourself. We already know you can't get to the ip address.

Here is how you do a ipconfig /all and post it to this forum

Go to Start and the Run.
In Run type CMD and hit enter
In the black box type the following;
ipconfig /all >test.txt
type edit test.txt and edit will open up the file you just created
Under edit do a select all
Under edit to a copy
Come to here and select Paste to paste the contents into a post here for us to review.

I am assuming you have followed the routers documentation for the setup?


Report •

#7
April 26, 2010 at 12:44:13

PaulSep
In step 2 of your instrutions, where do I type ipconfig/all > test.txt. and also edit test.txt , in the black box?

Report •

#8
April 26, 2010 at 12:58:40

Again.
1. Click Start / Run
2. type in cmd and click ok
3. in the black windows (command prompt), type in:
ipconfig /all >test.txt
4. then type edit test.txt
5. Then in the Menu under Edit, click select all
6. Then again in Menu under Edit click copy
7. come back to this website, rightclick in the Post Reply window and choose paste.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#9
April 26, 2010 at 13:42:43

Again
After I open the black area. I have a text showing : C/ Douments & so on with > at the end and A curser blinking. i have right click on this and get an options menue.
? do I type step 3 at the end of my blining curser & then what? I am sorry I am not computer savy.

Report •

#10
April 26, 2010 at 13:59:57

Continue with step 4 !!!
You simply have to follow the steps listed above.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#11
April 26, 2010 at 14:06:29

gene we gave you the exact commands so when we say "type" it means you use your keyboard and type exactly what we wrote for you to type and then hit enter to execute the command.

Report •

#12
April 26, 2010 at 14:33:03

I have typed the text that you have given me and where you told me to: however I don't know why I do not get the information you are asking for. Important ?. I can get to the black windows, my window has information in it,iti is not blank. Is this right? Are you reading all of my text? It should be clear to you that I am following your instrutions as best as my computer will let me.

Report •

#13
April 26, 2010 at 15:19:29

OK how about just typing ipconfig and hit enter

Can you tell us what the default gateway entry is?


Report •

#14
April 26, 2010 at 15:19:46

Ah ok, I guess, I got your problem by executing edit.
It's our fault.
In Response #8
4. then type edit test.txt
must read
4. then type notepad test.txt

All the rest should be ok.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#15
April 26, 2010 at 15:34:51

edit works fine PaulSep as does notepad.

Report •

#16
April 26, 2010 at 15:37:58

I tried edit by myself and got access denied.
Used notepad worked fine for me.
That's the reason I wrote Response #14.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#17
April 26, 2010 at 15:41:33

edit.com is located under the windows system32 folder. Since most home users run under admin it shouldn't be an issue. Most likely you are not running under admin as recommended by Microsoft.

If gene could just get us a gateway entry we may be able to make progress here


Report •

#18
April 26, 2010 at 15:56:23

My Windows XP for testing things, is running as a VMware vertual machine.
The user is member of the group Administrators.
So it should work but it doesn't.
It doesn't really matter for my system, because it's a test system and I know what to do, if this doesn't work. There is mostly another way, avoiding that.

But anyway, when using notepad, it works and should also work for Gene Eichman.

I hope he will provide the informations, so that we can progress.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#19
April 26, 2010 at 16:26:53

PaulSep
This is Gene. In response to #13.
In the 1st place I have no "enter" on my Black area window.
2nd. I typed ipconfig & got nothing.

Report •

#20
April 26, 2010 at 16:35:25

In that case, I guess the network card is disabled.
To check this, try the following:
1. Click Start / Run
2. type ncpa.cpl
3. you should now get a window, displaying the Local Area Connections
4. rightclick the Local Area Connection and select enable (if it's disabled)

Then try ipconfig /all as described above and post the result.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#21
April 26, 2010 at 16:36:26

"In the 1st place I have no "enter" on my Black area window."

Gene I don't believe we can help you. To get help in a technical forum you need to know typing basics as well as follow the written word.

the "enter" is on your keyboard above the right shift key.

Perhaps you can get help from a local teenager. Sorry and the best of luck.


Report •

#22
April 26, 2010 at 16:50:24

Oh wow, haven't read that.
So wanderer would be right, best to ask someone, how has a bit more knowledge, but as you can see, it's not that easy for us to know, where your problem to follow the steps in the list starts.
So if it's not clear to you, what is meant when we say hit <enter>, it's impossible for both sides to solve the problem.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#23
April 27, 2010 at 08:35:28

Gene to PaulSep

Thanks for trying to help me. May get back to you later. Best regards.


Report •

#24
April 27, 2010 at 14:00:05

Yes, don't get me wrong, but you see, we really don't know, where to start if there is a lack of basic knowledge.
So if you can ask someone, who has the basic knowledge, post back and we can assist to solve the problem.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#25
October 16, 2010 at 05:20:58

im trying to host a warcraft 3 custum game on battle.net and i could axes my ip fromm the internet but ever since i went to this LAN party i could not fix my problem plz give me really spisific dirctions because im a little new to this stuff.


PLZ WRITE BACK!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Report •


Ask Question