Limited or no Connectivity?! please help!

Belkin N wireless usb network adapter
September 18, 2009 at 04:21:29
Specs: Windows Vista, 1.00gb

I have brought a Belkin N Wireless adapter to connect to my wireless router and i installed the adapted fine but when i try to connect to my network it says i have limited or no connectivity? i dont understand why, how cani i fix this problem ansd get my internt connection working properly?

Someone told me to run a comand in the comand prompt and this came up

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Sam>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sam-PersonalPC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Belkin F5D8053 N Wireless USB Adapter #9
Physical Address. . . . . . . . . : 00-22-75-6B-DB-8E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f4c7:d362:e0a8:9ab3%35(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.154.179(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8101 Family PCI-E Fast Etherne
t NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-21-97-A5-92-BD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{0343BC7F-DCBB-4BB6-A623-F344F2DD5
40F}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{136C5523-4ABC-48D6-9674-61C1BFDD9
670}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{CBBBF85C-AC34-42EF-99D8-CDDB36265
6E8}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{136C5523-4ABC-48D6-9674-61C1BFDD9
670}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 15:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{136C5523-4ABC-48D6-9674-61C1BFDD9
670}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0


See More: Limited or no Connectivity?! please help!

Report •


#1
September 18, 2009 at 07:30:45
It looks like you're trying to use IPv6 instead of IPv4 for your adapter

Wireless LAN adapter Wireless Network Connection 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Belkin F5D8053 N Wireless USB Adapter #9
Physical Address. . . . . . . . . : 00-22-75-6B-DB-8E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f4c7:d362:e0a8:9ab3%35(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.154.179(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Change it to using IPv4


Report •

#2
September 18, 2009 at 10:48:17
Most likely you did not configure wireless router or wireless adapter correctly, have a look on this wireless network setup tutorial, maybe can help you.

Report •

#3
September 19, 2009 at 02:51:04
I tried taking off the IPv6 and only left IPv4 but i still cant get fully connected it just has a little yellow error sign saying it has limited or no connectivity.
The tips site didnt help much either.

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Sam>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sam-PersonalPC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Belkin F5D8053 N Wireless USB Adapter #9
Physical Address. . . . . . . . . : 00-22-75-6B-DB-8E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.154.179(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8101 Family PCI-E Fast Etherne
t NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-21-97-A5-92-BD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.2.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 19 September 2009 10:10:09
Lease Expires . . . . . . . . . . : 26 October 2145 17:16:58
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{136C5523-4ABC-48D6-9674-61C1BFDD9
670}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

My Ethernet adapter works fine with it though, im confused.


Report •

Related Solutions

#4
September 19, 2009 at 05:40:12
Autoconfiguration IPv4 Address. . : 169.254.154.179(Preferred)

The above is called an APIPA address and it's assigned automatically by the operating system when your network interface is unable to contact a DHCP server.

So for whatever reason, you're not connecting with your wireless network.

I suggest you look over the setup of your WLAN and ensure you're using the correct SSID and password etc to join the network.


Report •

#5
September 21, 2009 at 01:41:02
I think you're right there, i did have some trouble before with wep keys and passphrase, i think its been changed, but when i visit my routers web page its has 4 lines of wep keys and nothing in the passphrase bit, does that mean i dont even have a passphrase?
when i connected using my wireless it asked for an 8 letter passphrase

edit-

I just retyped the passphrase and its fine now? its connecting perfectly! thanks for all your help!


Report •


Ask Question