Internet Speed Problems

Trigem computer inc. / Averatec all-in-one
May 25, 2010 at 15:21:28
Specs: Microsoft Windows Xp Home Edition, 1.596 GHz / 1015 MB
I seam to be losing my internet speed on my computer
my poe seams to have to be upluged from the house
hold current for 10 or 12 seconds and then I reconnect
my poe to my battery backup and surge protection sy
stem and the my internet speed at 1.18Mbps to 1.35
Mbps for 45 minutes to an hours time then my speed drops to 0.78Mbps to o.93Mbps when th
his takes my streaming video players start to buf
fer and this makes it hard to watch aneything ov
er the internet the embeded windows media play
ers are the worst at buffering when my internet sp
eed drops below 756 Kbps can you tell me how I
can fix the above stared problem without increas
ing my internet speed package from 1.5Mbps to
the 3Mg speed I cannot afford the 3Mg speed pac
kage which costs 10dollars a more a month than
my current internet speed of 1.5Mgs for which I
currently pay 39.95 a month for I live on a very ti
ght budget and cant afford the higher Internet sp
eed package that my broadband dsl service offers
to me at 49.95 dollars a month.Thank you for all your help on the above stated problem I am havi
ng my streaming videos.


Martin Jantsch

See More: Internet Speed Problems

Report •

May 25, 2010 at 16:06:24
take it off the ups. it is what is slowing you down assuming your pc is clean, defragged and running correctly.

Report •
Related Solutions

Ask Question