Internet is working but cant browse

Micro-star interantonal c... / Ms-7529
September 9, 2009 at 08:32:01
Specs: Microsoft Windows XP Professional, 2.419 GHz / 1014 MB
Iam facing a confusing problem with my computers in our office. i have connected my systems in lan through switch, and my broadband is connecting to that switch so that all systems get internet. from few days 3 systems started to act strangly , iam not able to browse internet through any browser(like IE,FF,Chrome..). even i`m not getting ping for any URL.but inter net is connected. Our applications which work on internet are working fine, even i can connect our ftp sites. there is no firewall installed even i checked kaspersky antivirus. I could`nt find any problem. except these 3 systems other systems are ok.

So, please any body help to solve this issue.

thanking you all

See More: Internet is working but cant browse

Report •

September 9, 2009 at 08:53:43
Post the results of an ipconfig /all for review. Thanks

Report •

September 11, 2009 at 23:46:10
hello wandever i`m not able to get what u said. Please give a clarification to solve my problem.

Report •

September 12, 2009 at 10:09:09
Use nslookup to try resolving domain/URL, see whether it works. If not, most likely there is problem on DNS servers, test to configure following free DNS servers provided by OpenDNS, see whether it can solve your problem.

Hope it helps.

Report •

Related Solutions

September 22, 2009 at 05:14:59
Sorry picohat i tried open DNS that too not working. Is there any tool which can help to monitor what is going on my LAN.

Report •

Ask Question