i cant login to my netgear router

April 20, 2012 at 14:32:36
Specs: Windows 7
Cant log in to my router I've tried 192.168.1.1, 192.168.0.1, http://www.routerlogin.net, and http://www.routerlogin.com. Don't know what else I can try keeps poping up with search results. Oh, also tried reseting router and cable modem.

See More: i cant login to my netgear router

Report •


#1
April 20, 2012 at 15:29:07
post the results of a ipconfig /all when connected to the router

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
April 20, 2012 at 21:34:49
192.168.2.1

Report •

#3
April 21, 2012 at 07:25:30
C:\Users\Steven>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Steven-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 78-E4-00-FA-4D-E7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1397 WLAN Mini-Card
Physical Address. . . . . . . . . : 78-E4-00-FA-4D-E7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::7194:f291:84cf:6e63%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, April 21, 2012 10:18:10 AM
Lease Expires . . . . . . . . . . : Sunday, April 22, 2012 10:18:10 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 226026496
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-C8-6B-14-A4-BA-DB-D5-E6-F1

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : A4-BA-DB-D5-E6-F1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{C9BBE304-B567-463B-8096-39A8B9D466C2}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3880:3de9:9eae:e796(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3880:3de9:9eae:e796%17(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled


Report •

Related Solutions

#4
April 21, 2012 at 07:26:54
nope, the 192.168.2.1 didnt work either

Report •

#5
April 21, 2012 at 17:09:25
So it should be 192.168.1.1 but it's not working so you will need to do a hard reset.

http://support.netgear.com/app/answ...


Report •


Ask Question