I cannot connec to the internet! =(

Dell / Dell optiplex gx620
January 7, 2009 at 07:58:24
Specs: Windows XP, 512 (2GB Soon)
Hello guys, my uncle has sent me a computer down, but because he is so useless he didn't send it in perfect working order... so i re-installed the computer and it's all working fine but the only problem is i cannot connect to the internet.

I have taken a screenshot in the device manager, here is the screenshot: http://img513.imageshack.us/my.php?... ALSO NOTE: Something has popped up in the ''Other Devices'' tab, it has the Ethernet with a '?' next to it.

Oh yeah, last thing is i have installed a lot of drivers for the machine but it still does not work. I hope i can find this thread once i shut down internet explorer :P

Any help would be GREATLY appreciated, i mean greatly since the past 2 nights i have spent LOTS of hours trying to fix it and it is very very very fustrating :(

If you would like to contact me, my email adress is lakyto3 [at] hotmail.com :)

See More: I cannot connec to the internet! =(

Report •

January 7, 2009 at 09:01:04
As suggested MANY times on this site, go to Dell's Support site, enter the Service Tag number, and download whatever drivers you need. Start with the Chipset drivers.

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

January 7, 2009 at 11:12:20
That is a common Problem with Dell's restore proccess. I'd say its about 95% of missing something crucial. You may find 3 different drivers for each device, I'd recommend downloading each one just because that service tag number is pretty useless for specifics.

Report •

Related Solutions

Ask Question