HP Pavillion dv6700 internet prob

Hewlett-packard Hp pavilion dv6700 noteb...
November 16, 2009 at 06:56:04
Specs: Windows Vista
My HP Pavillion dv6700 seems to disconnect
from the internet very often, its not the router
or connection as the other computer on the
network is fine plus it happens at other
peoples networks too,this happens using the
built in wifi and on the cable also i have been
using a netgear wg111v2 wireless adaptor
which worked for a while but its started
disconnecting more frequently now also.It
happens more often if im using a few programs
at once like world of warcraft and a browser ,
or skype and a browser... Its been happening
for about 6 months now and i cant seem to get
to the bottom of this, any ideas?

See More: HP Pavillion dv6700 internet prob

Report •

November 16, 2009 at 07:40:07
When dealing with SOHO routers and something like this comes up, the first thing I do is recycle the power on the unit. To do so, simply unplug the router, count a slow ten and then plug it back in. If the problem goes away, then it was just the router "losing it's marbles" which SOHO routers sometimes do.

If that doesn't do the trick, report back.

Report •

November 16, 2009 at 08:43:51
yeah unfortunatly that was the first thing i have tried on each of
the different networks i've been on hasnt seemed to help at all.

Report •

November 16, 2009 at 10:43:53
The next thing I would try is a network cable. Swap one that's plugged into a computer that has never had a problem with one that does have connection issues.

If the problem follows the cable, then the cable is the issue. If nothing changes (ie: the working PC stays working, the problem one continues having problems) you've narrowed it down to the network interface on the problem machine(s).

Report •

Related Solutions

November 16, 2009 at 12:06:28
im still having issues with the cable on my laptop where as on
the other computer its allways been fine, as for the network
interface would that effect both wireless and wired capabilities
even if im using a usb wireless dongle as well as internal wifi?

thanks for the help too by the way , much appreciated

Report •

November 16, 2009 at 15:08:02
I've never played with usb wireless anything so I can't say about that. If both have been used in the same computer (internal wireless NIC and a usb wireless dongle) then it seems unlikely that both would be having issues as well as the wired.

I suppose it's possible that the TCP/IP stack could be having issues. You might want to try uninstalling the TCP/IP stack on the unit, reboot, then reinstall it and see if things don't behave the way their supposed to.

Report •

Ask Question