get IP from DHCP, but no Internet

Linksys Befw11s4 - etherfast wireless ap...
October 30, 2009 at 17:54:50
Specs: Windows XP
Note: At one time the IBM was working. I have an IMB Laptop that would attempt to connect to wireless Linksys BEFW11S4 router, but got limited access and couldn't get an IP address. I put in static IP & DNS and connected to internet, but somewhat slow in most cases. I have new Dell laptop and used the Dell utility and had same issue. I noticed Windows WZC was set as Automatic, but not started I stopped the Dell wireless mgr and started the WZC and configured Windows to managed Wireless.I was able to connect to SSID connect and get IP. I did get to web at first, but it took a couple of minutes. then slow connection to any other or would hang attempting. I rebooted serveral times during attempts, because in most cases couldn't get web pages to load. I also had to do a restore to factory setting on the IBM laptop, becasuse it needed it for other reasons. I had teh same issues getting IP via DHCP from router but not loading web pages. There were two other laptops that could connect. On one I tested the Wireless seemed to lose connection and come back. I also have a desktop connection by Ethernet and internet seems to work well. The Linksys is connected to a cable modem. My guess is the router is flaky. Any thoughts?

See More: get IP from DHCP, but no Internet

Report •

November 2, 2009 at 08:12:26
From what you describe I would agree the router is flakey. My experience with Linksys has been abismal. Very disappointing. I have a wrvs4400n sitting on a shelf waiting to be recycled since its wireless is flakey. Wouldn't even take a firmware update from Linksys saying wrong file when its not.

Report •

November 23, 2009 at 21:42:06

Thanks for the comment, I guess I was looking to be re-assured.
I was thinking about getting that VPN Router, now labled under Cisco. I was hoping it was a good product.

Report •

Related Solutions

Ask Question