FL Sup Ct website not loading??

September 16, 2010 at 05:24:48
Specs: Windows Vista
Hi all! I have been scouring message boards for the better part of 2 hours trying everything I could figure out and nothing is working to solve my problem.

I have NEVER visited this website before. Well that's partially true - I visited once last week and had the same problem but thought it was the website. Now as the date for bar exam results are getting closer I checked it again to make sure it was working - no dice. I have been told by several others that the webpage is working just fine, you can try it yourself here: www.floridasupremecourt.org/

It will not even work with a cached google version.

I have tried firefox, explorer and chrome.

I have been able to almost access it by using ninjacloak, but it was all jumbled and very slow, useless.

I have flushed my dns. Plugged directly into my internet source (clearwire) reset my wireless (dlink), installed updates for all browsers and windows, and NOTHING is working.

I have a Dell XPS M1330 with vista. I use AVG for security. I have tried turning off the vista firewall and AVG and still does not load and I am the only person that uses this computer.

If anyone here has any ideas I would be forever grateful, I am pulling my hair out here.

See More: FL Sup Ct website not loading??

Report •

September 16, 2010 at 05:36:48
Does it work safe mode? Have you looked at the event viewer? Do you get any error messages? Have you tried a proxy or a live CD?

How do you know when a politician is lying? His mouth is moving.

Report •

September 16, 2010 at 06:22:48
I have not tried safe mode, but will do. I've looked at the event viewer but to be honest I am not sure what I'm looking for? I see some errors but they may as well be in greek, nothing stands out. Not sure what a proxy or live cd is. I'm sorry I am so not a computer person, but I do follow instructions very well, so if you are willing to give them I'll take them. Will try safe mode now.


Report •

September 16, 2010 at 06:30:42
Okay, just went ahead and tried safe mode, still will not load.

Report •

Related Solutions

September 17, 2010 at 19:51:42
Have you tried the same connection with a different computer?

Report •

October 17, 2010 at 09:55:45
Does not work on other computers. Also, all military (.mil and .cnic or whatever it is) will not load either! :(

Report •

Ask Question