Doesn't recognize network adapters

Ibm Thinkpad t42
August 24, 2009 at 08:30:02
Specs: Windows XP
This has been a tough one for me. The PC is an IBM ThinkPad T42. Trend Micro Internet Security was crashing regularly. Their tech support suggested a deinstall and reinstall of the 2009 version. During the uninstall, internet connectivity was lost. Diagnosis suggested that the Network Adapters were not there. However, they are there and indicate that they are active and functioning properly. Going back to a restore point gave me internet connectivity, but each time the previous Trend Micro was uninstalled, connectivity went away, both hardwire and wireless adapters. Now the big problem...Trend Micro had me try so many things that now I've lost a good restore point (aaahhhh!). Any ideas on how to approach this?

See More: Doesnt recognize network adapters

Report •

August 24, 2009 at 17:48:36
I didn't really know, how Trend Micro installs, to use firewall, antivirus a.s.o.

I would suggest to take a look at the services.
Sometimes, software did not uninstall correctly and e.g. did not uninstall it's service.
So in that case, e.g. a service for the Trend Micro firewall may still run while the software is already uninstalled. There are no firewall filters left and so the service mostly will block all the traffic to the internet.

If there is no Trend Micro service left, there might be an additional protocoll specially installed and used by the Trend Micro firewall.
If there is a special network protocoll from Trend Micro in the settings for your network cards, uninstall it.

Please send a reply, if you solved the problem !!!

Report •
Related Solutions

Ask Question