DNS Error for just a few web sites

May 18, 2009 at 19:26:51
Specs: Windows XP
Hi, Glad I've found your site - looks like you know what's what and I'm hoping you can help with this odd problem.

I have 1 desktop and 1 laptop and recently a new little mini connected to a DSL wireless router. Everything has (seemed to) be working fine but I noticed recently a couple of websites which I just can't find - I get a DNS / "page cannot be displayed" error. But I know the site is okay; Google shows lots of recent results for it and I can access it fine at a friend's place.

Because I have the mini, which has alternative access to the internet via another ISP, I can pinpoint the problem to either my ISP or the wireless router... because when the mini is connected via my home network, it cannot find the site either.... but when I connect via its own separate connection, the website is found okay. I am thinking the problem may be with the router in some way but it is not the wireless as such, because the desktop is connected via a cable but experiences the same problem.

I have identified only two sites with this problem, but one of them I would like to access more regularly.... www.essentiallyforwomen.com.au

So, how can I cure the problem? Any thoughts? Thanks for your help.

See More: DNS Error for just a few web sites

Report •

May 18, 2009 at 19:47:27
Take a look into the routers configuration.
Check the status page, where you might get informations about your ISPs DNS server IP address.
Then go into the network cards configuration and change the TCP/IP settings.
It will be configured to get all informations automatically via DHCP.
Only configure DNS manually and fill in your ISPs DNS server IP address.

Check it out.

Please send a reply, if you solved the problem !!!

Report •

May 19, 2009 at 00:24:32
Thanks for your reply, paulsep. When you say "go into the network cards configuration" do you mean the network card on the computer... (ie via Windows Control Panel... Hardware Device Settings....) or something else?


Report •

May 19, 2009 at 08:33:37
Yes. Go to the Control Panel, Network Connections.
You'll get a list of available Network Connections.
Rightclick the appropriate network connection and choose properties.
Another window gets displayed, where you will get a list of protocolls bound to that network card.
Here choose the Internet Protocoll TCP/IP and click the properties.
Again a new windows shows you the IP configuration.
Basically it's set to "Optain an IP address automatically" and that's ok but you have to change the DNS setting in this window.
Switch it from "Optain DNS server address automatically" to "Use the following DNS server addresses".
In the "Preferred DNS server" fill in your ISPs DNS server.
Click OK button until all windows are closed.
Now give it a try.

Please send a reply, if you solved the problem !!!

Report •

Related Solutions

May 19, 2009 at 17:39:09
Thanks for your explanation. I have now tried this and unfortunately it doesn't help, even after rebooting everything.

It's very puzzling. I have also tried disabling my router's firewall, which I thought my solve it but that has not helped either.

Any other thoughts?

Report •

May 19, 2009 at 18:24:05
Ok, so let's try something to figure out, whether you are generally able to reach e.g. www.essentiallyforwomen.com.au

Klick on Start / Run and type in cmd.
You'll get a command prompt.
Here type in the command:
tracert www.essentiallyforwomen.com.au

You will (or you should) get alot of IP addresses and domain names listed.
The last enty in the list should be the IP address

Post back whether it does.

Please send a reply, if you solved the problem !!!

Report •

May 19, 2009 at 20:43:58
Okay, tried the tracert thing.

Got the response:
Unable to resolve target system name www.essentiallyforwomen.com.au

Out of interest I tried tracert and that was successful - the response was the list of IP addresses and domain names, ending with the (which had no domain name associated with it). The previous one ( had no domain name either. Don't know if that means anything.

Thanks for your help.

Report •

May 19, 2009 at 21:42:25
That's right, the last 2 listed domains have no name listed.
But I wonder, why tracert www.essentiallyforwomen.com.au did not work, but tracert does.

Ok, two things you can try now.
First, open a command prompt and do a
ipconfig /flushdns
to clear all old and possibly wrong entries from the windows dns cache.
Then again try:
tracert www.essentiallyforwomen.com.au

If this doesn't work, try is without www.:
tracert essentiallyforwomen.com.au

And then post back.

Please send a reply, if you solved the problem !!!

Report •

May 19, 2009 at 23:03:26
Ok, tried that. Successfully flushed the DNS Resolver cache.

But then tracert gave the same "unable to resolve target system name" for both essentiallyforwomen.com.au and the www version.

I have sent an email to my modem manufacturer, to see if they have any suggestions. If that works, I will post back.

And happy to try any other suggestions you have....

Report •

May 20, 2009 at 10:51:12
I guess, that it is a different matter.
You may try another DNS server. Maybe, the problem is located at your ISP.
Something like filtering websites or a DNS problem itself.

Try the following DNS server in your network card configuration:

Maybe that helps.


Please send a reply, if you solved the problem !!!

Report •

May 21, 2009 at 20:43:57
Hi Paul,
Well I tried as the DNS Server in my network card and that works!!

What does that mean? What (or where) is

Does it mean the problem is my ISP?

Thanks for your help,

Report •

May 22, 2009 at 03:32:22

pauls covered quite a bit here already,
can you from command prompt, ping ?

the .au web host appears to be in west side USA coast nr San francisco, so not an Australian site the .au suggests.
it took 33 hops for me UK to get there maybe yours is timing out, try this on the mini.


suprisingly the last ip address paul posted bounced across the world to the US then back to europe

guten morgen!

Report •

May 22, 2009 at 06:03:50
Hi 1stepbeyond, thanks for your suggestions.

Yes, I can ping, on all computers, at all times.

The site I am having trouble with is an Australian site but hosted in the US.

yougetsignal.com give some interesting information. It told me it took 13 hops to get to essentiallyforwomen.com.au, so I guess it's not timing out....


Report •

May 22, 2009 at 06:13:49
Using the alternative DNS server IP address provided by Paul in my network card configuration solved the problem.....

I am trying to understand the significance of that ... and can I keep using this DNS server??? I am guessing not, so I need to work out what to do long-term :-)

Where does the DNS server value usually come from? What does it represent? And why does one allow me to see this site when another does not?

This is a whole new area of knowledge for me... a kind of "looking under the covers" when I've never had to do that before.... I do appreciate your time and effort in sharing what you know.

Thanks for all replies on this.

Report •

May 22, 2009 at 07:04:30
Oh, so I think, that I'm right.
All around the world the governments put pressure upon the ISPs to filter servers in the internet, to "fight against terrorism or child porn" (they say).
But what really happens in my opinion, is censorship.
So several servers gets added to the blacklist of the providers, that has nothing to do with terrorism, child porn.

The fact is, this all has to do with politics and economy.

The DNS server I gave to you, is located in Germany.
You can use this server furthermore.
You also can use this server as the first DNS server and in addition, your ISPs DNS as a second DNS server in the settings of your network card.

Please send a reply, if you solved the problem !!!

Report •

May 22, 2009 at 11:21:52
hi all

just a follow up

a coffee / Tea and a read

Aileen & Paulsep
have you heard of , used open DNS server service?


step-by-step video link, seems reasonable.

i'd appreciate your thoughts paul .


Report •

May 22, 2009 at 19:45:45
Thanks for all this help. I'll give those sites a read.

Paul, I'd love to think you're right about government pressure for ISP censorship.... but since my mini has internet access also via an Australian ISP, my suspicion is that it is an oversight on behalf of my ISP rather than deliberate... I shall certainly be taking it up with them.


Report •

May 22, 2009 at 20:07:30
Hopefully it's an oversight !!!
But now you are aware on how to avoid such issues :-)

Please send a reply, if you solved the problem !!!

Report •

July 2, 2009 at 08:45:29
I know this thread has not been active for a while but just wanted to share that I am experiencing the same problem exactly, only that the blocked site is for my work email provider. Given that I work remotely and abroad, it is critical I get my emails on time, I pretty much depend on them to do my work...
My ISP said they will fix it but is there a workaround that? I dealt with the issue yesterday and it got fixed and then today it's the same thing all over again - tracing, flushing, pinging, restarting routers, resetting adapters, resetting DNS server manually, nothing worked this time. The website is still not available. I have no idea how long they will take to resolve this, would you make a suggestion on what to do? I can see someone suggested entering a completely different DNS, is that safe, can it be done, where would I get a number for that?

thanks a lot in advance.

Report •

Ask Question