DLink Wireless Problems

February 6, 2005 at 20:25:12
Specs: Windows XP Home, Pentium 4, 512MB

Working on a customer's problem that just popped up 4 days ago. Customer has cable modem coming into the house - Entire house (each room) has ethernet from cable modem. Ethernet connects to Dlink Router (with wireless) in the office. Laptop has Dlink Wireless Card. The laptop sees the wireless network but gets DNS errors when attempting to go to any website. Cannot ping from CMD. Repairing network does nothing. If you plug the laptop into the router directly from the LAN card, the laptop can get on the network. Brought in another wireless laptop (Dell with built in wireless). It was able to connect to the wireless network and worked for about ten minutes and then stopped. DNS errors. Direct connect to LAN also works on it. The problem seems only to lie in the wireless portion of the router. Sends packets but none received back. Dlink support told the customer to direct plug in to the router, access the router and clone the MAC address. We did that, but it didnt help. Any ideas??



See More: DLink Wireless Problems

Report •


#1
February 6, 2005 at 20:31:22

Seen this, wireless poses problems for the QOS service, and it shuts down intermittently. Try uninstalling QOS on the wireless adapter, and be sure to disable the windows firewall for the wireless connection. Those always seem to help in the cases I have worked on.

Steve


Report •

#2
February 8, 2005 at 18:46:49

I go into the Dlink router setup page (Http://192.168.0.1/ By defaul Password is : admin)

And see if anything weird is going on in there have the labtop connect and see what internal ip it gets. Also is there any kind of Encryption on the wireless connection like WEP?

maybe turn that off for a bit and see if it works.

T-boy


Report •

#3
March 12, 2005 at 11:39:11

Install Microsoft TCP/IP Version 6 Protocol. It is not installed by default under SP2 and is required for correct DNS. You will also see faster address connection times.

Report •

Related Solutions

#4
March 18, 2005 at 16:56:23

I am having a similar problem. My wireless laptop (IBM Thinkpad) and Xbox can both connect, but my PC with a dlink DWL-G250 cannot.

My PC can see the network and send out a few packets, but it never aquires an ip address. I tried removing QoS, installed IPv6, and turned off my security & firewall. Still nothing. Ideas?


Report •


Ask Question