Articles

DLINK not working with XP

July 14, 2009 at 15:24:33
Specs: Windows XP Home

For some reason all of my windows vista
computers work perfectly with the Dlink (dir-
655) wireless. But all of the Windows XP are
not working. THey connect to the wireless but
the internet doesnt work. Anyone has any
ideas of what might be causing this and how I
can fix it?

Thanks!


See More: DLINK not working with XP

Report •


#1
July 14, 2009 at 16:15:17

do the xp workstations get an ip address and gateway entry?

since they connect wirelessly are they set to the same encryption level for wireless?

have you checked the xp firewall do its not blocking?


Report •

#2
July 14, 2009 at 16:32:40

yeah they get an ip address but apparently they dont get a
gateway (nothing appeared when i ran the ipconfig)

apart from that, firewall is not blocking it. It used to work
perfectly, but it is not anymore for some reason...thanks!


Report •

#3
July 14, 2009 at 17:06:57

were they getting a 169.254.x.x ip?

If so your wireless encryption is preventing them from connecting and getting a ip.


Report •

Related Solutions

#4
July 14, 2009 at 18:34:16

no, it is actually a 192.168.1.101

Report •

#5
July 14, 2009 at 20:33:43

Check, whether the XP computers really gets the IP address via DHCP.

If they do, you might try to configure one of the XP machines with a static IP, gateway and DNS, to check out whether the can get to the internet.

Please send a reply, if you solved the problem !!!


Report •

#6
July 15, 2009 at 08:12:49

post the results of an ipconfig /all from an xp machine for review

Report •


Ask Question