Dell Adamo 13 Onyx Connectivity issue

Dell / Adamo
September 3, 2010 at 16:29:41
Specs: Windows 7, T5750 2gb
I have a dell Adamo 13 Onyx running 64-Bit 7 Pro. I am having a very, very strange issue with the network card. Basically, the wifi will not work properly with my router no matter what I do.
The connection is choppy, by this I mean it spikes up and down from ~25% capacity to 0%. Can't watch steaming video or download anything at all. Most of the time the webpage loading just freezes halfway. Disabled WEP, no difference. Tried different networks and it seems to work ok for a bit, but then the problem presents itself on SOME networks. Tried a lot of other things but I still have this problem.

I even went so far as to send the computer back to dell to have the wireless card replaced. Still have the same problem. Any ideas? I have a D-Link DIR-615 router.

See More: Dell Adamo 13 Onyx Connectivity issue

Report •

September 3, 2010 at 20:02:21
I know we are in bad economic times but if you have the money, buy a USB wireless adapter & call it a day.

Wait a minute. I just thought of something. Right click on the adapter icon in the tray & tell it to use wireless zero. Then remove the adapter software from the startup in msconfig. If that doesn't work, go back to my first suggestion.

How do you know when a politician is lying? His mouth is moving.

Report •

September 3, 2010 at 20:07:28
Keep your pants on bro, I bought it for 999 because the new Adamo is coming out. I will try your suggestion.

Report •

Related Solutions

Ask Question