Damaged Modem or bad internet?

Custom / CUSTOM
April 4, 2012 at 16:34:27
Specs: Windows 7, 3.401 GHz / 32744 MB

I'm currently having weird connection problems on my new system. When I'm only using my browser everything seems fine, fast surfing, fast DL, i can like play like 6 youtube videos instantaneously with no slowdowns.

It's only when I start playing an online game (window mode) on the side that browsing suddenly becomes very slow, webpages show up as "network server reset" And even when i focus on just playing a game, my internet gets extremely laggy and drops like about every 4-7 mins. I use to think its possibly ISP related, but on my old comp the internet and game connections are fine. Lol i'm much faster on my old system, internet wise when i play games. I can web surf with ease, can watch music videos , dl crap in the background as well. Things do get a bit slow but its more because the system is old.

So far I've upgraded all my drivers on Shiny New Computer, but nothing seems to work, the internet connection is still s---ty for whatever reason, strangely... It feels like things are bottled necked . I feel like i should just reset everything... because when i first had my new system up, the connection was awesome... it was only after I changed cases ( upgraded from a mid-case to a full tower) that my connections been s---ty.. maybe i damaged something.

See More: Damaged Modem or bad internet?

Report •

April 4, 2012 at 16:49:26
Sorry i forgot to add a bit more info....

Currently there are 3 computers who share the router , one is wireless and the other comp and mines connected by Ethernet.

On my old system , even with the others connected, things flowed well. No serious lag on either comps...

Also when I try to connect my new computer wirelessly I still get those similar network drops ( only more frequent)

Report •

April 4, 2012 at 19:07:23
If the old computer worked then how can it be the router or isp?

Some issue with the game and your system. Dunno if you have some virus or the game isn't correct or what since you haven't said.

A Pit Bull is like a gun you can pet. And there is no safety on it.

Report •

April 5, 2012 at 07:52:31
Scan your new computer by using antivirus/antimalware program with latest signature, see how it goes. Might due to worm, virus or malware infection.

Also make sure you got latest network adapter driver installed on computer.

Hope this helps.

Home Network & Wireless Network Help

Report •

Related Solutions

April 5, 2012 at 13:44:12
Scanning atm, though I doubt anything will come up. Currently have Avast internet Security as my antivirus program, it's been on since day one. I've maintained all my drivers up to date so far..

Disconnection is happening on all online games btw, not any specific one. Also voice connection doesn't even connect..

I keep thinking maybe my NIC card is at fault...or perhaps something is interfering with my Router/Modem. (My computer speaker are like 5 inches away ... i also have a wireless phone about two feet away. )

Report •

Ask Question