connection works on 1 laptop, not the other

May 18, 2009 at 11:26:40
Specs: Windows Vista
Yesterday my friend and I were watching an episode of a tv show online on his laptop, then suddenly the internet went out, i restarted both the modem and router many times but nothing worked.

he always uses my internet connection via his wireless card and has never had a problem until yesterday.

i didnt bother checking my laptop if the connection worked (i use a netgear wireless adapter), so i just left it alone and went to bed.

this morning i checked my internet connection ( i use a netgear wireless adapter) and the connection was the same as his laptop. its connected but cant go to sites.

so i disabled my wireless adapter and actually tried to connect directly from the modem, and it worked. then i unplugged the ethernet cable and enabled my wireless adapter again, and to my surprise, my internet connection was fixed! so i tried the same method with my friends laptop, but sadly it did not work.

i then tried to diagnose the problem and it said something about "policy provider:windows firewall filter name: query user"

i yahooed this and found other people asking about the same problem, but none were ever resolved. i've tried using openDNS but that didnt work either.

i tried pinging the IP address and it did reply 4 times, then i pinged yahoo and it said "ping request could not find host" so now i'm out of ideas

sorry for the entry being so long...i just wanted to be very detailed so it would be easier for someone to help me....thanks

EDIT: i disabled his antivirus (AVG) also but did not fix the problem

See More: connection works on 1 laptop, not the other

Report •

May 18, 2009 at 12:22:16
does this laptop get a ip address from the router?
can you ping that ip address?
can you ping the gateway ip?
can you ping the wan interface of the router from this laptop?

Report •
Related Solutions

Ask Question