Connection Problem

March 8, 2010 at 10:43:04
Specs: Windows XP
Our office runs on a Novell Netware 4.11 server (ancient I know) and I have a laptop running XP OS. I am able to recognize and log on to the server, but when I go to open our database Telemagic in my command prompt, it will allow me to go as far as the login. After I enter my login information, the following error occurs:

Dos error 6313: (F:\TMSYSDIR\TMSYS)

I need help as I have searched high and low for a solution to this problem. Thanks

See More: Connection Problem

Report •

March 8, 2010 at 11:29:42
1. it is unusual to open a database from a command prompt. You usually need a db client install.

2. does the software require a drive mapping?
Most netware based softwares do.

3. Any other xp workstation having this issue?

Report •

March 8, 2010 at 11:49:23
Hi Wanderer,

Thanks for the reply. Our database, again ancient, was developed in MS Dos and still resides there. Many of the computers in our office run Win98 and newer and since our staff only needs access to this database, the computers have been sufficient to this point. My set has been more or less a test run to see if we could upgrade OS, but yet maintain our original database.

As far as drive mapping, I have a feeling it does, since I feel from my research that my issue has something to do with the program not recognizing the proper printer port???? I am by no means a computer expert and will not claim to be one, so if I have confused you more in my situation, I apologize.

Report •

March 8, 2010 at 11:59:44
go to one of the 98 boxes and at a command prompt type map to see the list of drive mappings. Do the same on the xp box and compare the drive mappings.

Do the ipx frame types match between server and xp workstation? Compare to the 98 box.

What version of dos is supported by telemagic?

Report •

Related Solutions

Ask Question