Connected but no internet/data flow

Dell Dimension DIM4600
December 18, 2006 at 19:33:29
Specs: XP Home, SP2 (2002), P4 2.8G 512M Ram
Trying to get computer to connect to internet. The
computer has an onboard lan: Intel Pro/100 VE Network
Connection (part no. 0004A0-002). Has its own support
software installed. Ran all self tests and all passed.

BTW, I searched about 5 pages back and could not find
identical problem. Found similar but not identical

The lan is hardwired to a Linksys WRT54GS. Currently
have two PCs and a MAC connected wirelessly to router.
All work fine. Previous XP pro machine was hardwired and
had no problems. All settings are automatic. IP adress is
set to be obtained automatically. The dell pc in question,
does in fact obtain an ip adress that is in range of the
router's settings. It obtains 192.168.1.105 or something
between 101 and 105. I disabled all fire walls in windows
as well as in the router. Still nothing. The network
connection says it is connected but cannot / will not
transfer data.
Bought a USB wireless adapter thinking the ethernet
controller could be damaged. THe wireless adapter
connected to the home network assigned an IP adress but
still no internet. Tried IE and Firefox. All set to automatic
IP adresses, Just like all other computers in house.

This Dell has been sitting idle for about 2 yrs. Last was
connected to verizon dsl. I thought when I first booted it
up and disabled the dial up networking from previous and
setup a lan connection, I though the internet worked. But
it may have been a cached page. IDK, I did not go very far.

I am ready to toss this dell into the fire place. This is my
roomate's PC and he has no internet access now. (He was
using my old pc that I took back.)

Please help if you can.


See More: Connected but no internet/data flow

Report •


#1
December 18, 2006 at 20:10:28
When you ran the network setup wizard did you tell it that this computer connects to the internet through another dive or computer on your network?

It sounds as if the computer in question doesn't know what the default gateway is for the internet.

When disabled and remove the dial up settings. Did you put a tic by:

"Never dial"?


Report •

#2
December 18, 2006 at 20:53:20
I DID check "Never Dial.." It does not dial at all

When I ran the wizard i believe I selected..Direct Connection..

Infact, I have tried multiple options in the wizard and nothing
works. One of my roommates has a laptop and did nothing
except connect to out network. No settings to change at all.



Report •

#3
December 18, 2006 at 22:33:15
If you are getting an IP address from the router there is nothing wrong with the computer setup. The problem lies with the router/modem. Network connected means it is just connected to the router.

Is the router connecting to the Internet? Can you connect to the router via http://192.168.1.1. If you can, and you should if you are getting an IP address, check the routers diagnostic to find out why you are not connected.

Stuart


Report •

Related Solutions

#4
December 18, 2006 at 23:38:50
The PC in question does not what the default gateway is for the internet.

When you run the network setup wizard you should it that:

"This computer connects to the internet through another device or computer on you network"

That device is your router.

Your default gateway to the internet is your router's IP address.

If the wizard will not discover that for you then you may have to plug that little bit of info into the Local area connection's TCP/IP properties.

Dave02


Report •

#5
December 19, 2006 at 08:29:14
The router has three other computers and a phone using it. It has no problem connecting to the internet. The computer on the Dell's place previous, had no problems, same wire, same router port.

I also tried a different wire, different ports, and a direct connection to the cable modem. None of this worked. I'm not near it now, but I believe the default gateway obtained is the router's address. 196.168.1.1. And it said the ip adresses is assigned by DCHP (or whatever it should be). Some freinds of mine think that maybe the hardware required for networking is bad/damaged. Again, the USB wireless adapter I installed said it was connected to the network in the house. Same netwrok name as all the others in the house. Had all the same IP's subnets etc.....No internet can be found.
I feel as though something is installed that I cannot see and is blocking me from accessing the web. Also, I tried pinging the Dell's IP address from the router, did not work. All packets failed. The Dell also cannot access the router. Like the other computers can. Yet it obtains the ip adress. AIM does not work either.

What Next?
~~Steve


Report •

#6
December 21, 2006 at 08:55:34
No one else? Are there any other forums that might have more knowledgable users?

I must say, after using a mac for the last 7 months, the PC just seems so compicated and complex. The mac is soo easy and simple to use. I don't have to know all this techical jargon associated with the pc. Its a good thing I am technical and can handle most pc problems, but I feel bad for my roommate, if I weren't around, he'd be pulling his hair out. I mean he stll is but at least he has some left.


Report •

#7
January 2, 2007 at 17:55:31
Hello. DId you get an answer? I am having the same problems with the dell we got for Xmas... SOOOO FRUSTRATING. we even went and got a new modem, because Dell said that was our problem... not!

Report •

#8
January 23, 2007 at 12:03:53
I am having a very similar problem. Wireless is connected fine. IP address has been received from the router via DHCP, the gateway is set yada yada yada.

From a CMD prompt I can "ping" a web address so I know that the wireless connection is essentially working, but Internet Explorer will not connect to a web site. If I type in the address of the router (i.e. try to view a local web site) http://192.168.0.1 it will not connect either. The other wireless PCs in the house connect fine - everything is fine.

It is not the router

It is not the configuration of the wireless (WEP, passkey, channel SSID etc) (I can ping a web address : ping www.bbc.co.uk)

I have found mention on other sites about WinSockFix - I am going to try that to see if it is anything to do with SpyWare removal or a generally screwed up WinSock. I cannot get access to the rouge PC again until Saturday 27th. I will post my findings.

Kevin (UK)


Report •


Ask Question