Cisco switch compatibility

Cisco Ws-c2950t-24 refurbished no return...
June 3, 2010 at 03:24:47
Specs: Windows XP

As Mr. Curt R. adviced me, I'm about to
purchase a second hand 24 port Cisco 2950T
unit. I asked about the IOS version, and they
told me that the switch has the 12.1(22)EA4a
version. I selected this switch due to its two
gigabit uplink ports, and I want to connect it to
one 3560G and two 2960G units, this way all
the switches will be Cisco, and will make my
live easier.

The 3560G has the 12.2(35)SE5 IOS version,
the two 2960G units also have the
12.2(35)SE5 and I don't know if I'll have any
problems to configure inter VLAN routing
between them.

I plan to use the Cisco Network Assistant to
manage them.

Thanks for your advice !

See More: Cisco switch compatibility

Report •

June 3, 2010 at 07:14:56
You won't have any problems. The different IOS versions have very minor differences and since it's all Cisco equipment, the interoperability is excellent.

I've used 2900XL's running IOS v12.0 in conjunction with 2950's running IOS v12.1 and had no trouble.

Report •

June 4, 2010 at 03:16:09
Thank you very much.

I'm going to purchase it right now. It cost me 100€, I believe is a
great price !

Have a nice weekend,


Report •

Related Solutions

Ask Question