Can't ping an ip through my router

March 4, 2005 at 10:48:56
Specs: XP Pro SP2, 512MB

I am having a hair-pulling issue with my VPN.

I have 4 different VPN connections I work with. I can connect to 3 of them through my router, but not the 4th one. I can ping the working ones, but not the 4th one, which I think is the problem.

I can get the 4th one to work by getting out of the router and plugging directly into the cable modem.

What could be causing the router to not be able to ping the 4th IP address??

At my office, with a router set up identically, I can ping the address just fine!

I tried DMZ on the router as well, with the computer IP that I was at, and still had the same result.

Could it be an issue at the other side, which is causing the ping to not work? I called them telling them that I couldn't connect, and they said they didn't have any firewall set up to block IPs. Could it be something else on their end that stops my router from pinging them/connecting to them?

Thanks in advance!

Jeff


See More: Cant ping an ip through my router

Report •


#1
March 4, 2005 at 11:40:45

have you tried taking one of the VPN's that work and plugging into the port on the router that is not working on the 4th VPN? could have a bad port...sounds like everything is fine on the other side if you hooked up another router and set it up the same and it worked...

Complete Computer Service Inc.
NW Indiana


Report •

#2
March 4, 2005 at 12:42:33

Thanks for the quick reply!

I'm sorry I made it so confusing...

I am using one computer, that is trying to connect to 4 different VPNs. Under My Network Places, I have the VPN connections setup to connect to them over the internet using 4 different IP addresses, which are in different states.

Using the one computer, I can connect to the internet and 3 of the 4 VPNs through the router. The 4th is only accessible through a direct connection to the cable modem.

Hopefully that clears it up.

Thanks again


Report •

#3
March 4, 2005 at 12:45:42

so you have always accessed the 4th VPN through only the cable modem and not the router??? i was under the impression that all 4 VPNS were connected to one router, and you changed that router out and replaced it with the same setup on another router and everything worked, if that is the case then my reply is still the same...if you have never connected to the VPN over the router then my apoligies for misunderstanding


Complete Computer Service Inc.
NW Indiana


Report •

Related Solutions

#4
March 4, 2005 at 13:12:18

Is the fourth VPN using IPSec and the others using PPTP? If so, that's why. IPSec doesn't work through NAT.

"...but in my defense, it was dark, I was drunk, and it was delicious!"


Report •

#5
March 4, 2005 at 19:14:57

How about this.....what type of equipment are you using at home....what brand/model of router? What kind of equipment are the other VPN endpoints that you're connecting to? What brand/model is the one you're not connecting to anymore and is that one different from the rest? Have any changes been made recently to the VPN endpoint that's not working? Have there been any sudden power outages in that area...or power spikes........has that piece of equipment been tested "hands-on" by anyone since you noticed you couldn't connect?


Report •

#6
March 4, 2005 at 21:23:39

I have never been able to connect through the router to the 4th VPN.

They all use IPSec UDP, and my router supports VPN passthrough, which is enabled.

I do not have access to the equipment out in Michigan which is the VPN I am having issues with. I called them, and they told me they don't have any sort of firewall that would stop me from getting to them.

What could be on their end that would make my PING not work through the router, but allow it when hooked directly up to the cable modem?

I can still connect to all 4 VPNs if I bypass the router, and connect directly to the cable modem, so I know that all of them are still up.

Thanks again guys!



Report •


Ask Question