Can't open http sites, only https

August 17, 2010 at 16:01:34
Specs: XP 2002, SP 3
Cannot open yahoo, cnn. netflix etc. Can only connect to https.Checked log in TOOLS. which says "Cannot make a http connection". I type and is connected. This method works with bank sites.

See More: Cant open http sites, only https

Report •

August 17, 2010 at 22:32:09

Can you explain further what you mean when you say, "Checked log in TOOLS. which says "Cannot make a http connection""?

Under Tools, then Internet Options (assuming you're using IE) you can apply security settings there that may limit your browsing ability. Have you tried reviewing this area?

If it's worth doing, it's worth doing right.

Report •

August 19, 2010 at 08:51:14
I am encountering exactly the same problem. This happened when I removed a malware and now whatever browser I use I cannot view unsecured websites. But it works fine with https - secured websites.

Report •

August 19, 2010 at 13:01:01
Man of Means,
Each time I tried a site, a page appears saying that IE cannot connect and to check your connection. Evidently, this creates a log which one can access thru TOOLS, then DIAGNOSE CONN Problems, then View Diagnostic Logs.
I solved my problem. After I made my post I saw some related posts. Read one from a person about checking LAN settings. Proxy Server was checked. I unchecked it and I'm able to go to any site I want.
I click Tools, then int options, then connections, then Lan settings. Right now nothing is checked in Lan Settings. We will see how it goes. It still bothers me that unchecking this works as I don't recall checking it in the first place.
I was invaded by Antivir Solution Pro. Bad news.. google then.
Maybe they checked this box in Lan Settings. Thanks for your responce to my problem.

Report •

Related Solutions

August 19, 2010 at 13:07:47
Hi Ruben.
I clicked Tools, then internet options, the connections then lan settings. I then uncheck all 3 boxes and was able to access any site...https or http.
Let me know if this works for you

PS I always write done what a page looks like before I uncheck anything

Report •

November 17, 2010 at 07:45:32

Thanks for the solution. We were having the same issue and changing the LAN setting worked.

Report •

Ask Question