Can't connect to some websites

November 9, 2010 at 14:52:56
Specs: Windows XP, P4 2.80GHz / 512Mb
A few days ago, i tried to connect to, which is a site that i regularly visit,
when i discovered my computer wouldn't connect to it at all.
I used and found that it was just this computer.
Now its starting to do this for a number of websites.

On a possibly related note, i tried to install a video card a couple weeks ago
(which ive since removed), and must have knocked something on my main board,
because my wireless started playing up and I've had to use a wired connection since.
Except, its been having this strange problem where it'll disconnect intermittently,
or something, and not tell me, making me unable to load anything.
The only proof i have of this though is that, while trying to load web pages,
I don't have any network traffic/download rate.
I click repair connection, and it fixes it temporarily,
but i have to do this at least once every half an hour or so.

Id really like to know how i can fix this and just have my nice stable connection again.

See More: Cant connect to some websites

Report •

November 10, 2010 at 07:08:58
I would re-install your network device drivers

Report •

November 12, 2010 at 23:55:37
Ok, so I've since found out that my Sys Admin set up the router to lock out net connections after midnight, and that was causing strange issues.

But i still have the original problem.
I still cant connect to
And it's not just my computer either.
I used a live CD Linux distro on a different computer on the network and had the same issue.
Why is it just this one website?

Report •

Related Solutions

Ask Question