Can't access router home page

June 23, 2006 at 12:15:44
Specs: Win XP, Pentium 4 3.2GHz

I've got a Netgear DG834G wireless router with a Netgear WG111 USB adapter.

My router was working OK but recently, I haven't been able to access the Netgear router home page at When I type this, I get the D-Link router home page, instead.

I've tried re-installing the USB adapter but I still get the D-Link home page.


See More: Cant access router home page

Report •

June 23, 2006 at 14:37:19
Might try a pathping or tracrt of the IP.

My guess is you have a dlink in your lan??

If you are actually on the dlink page then there are a few not so good reasons. Check for a host file with a 192.x.x.x entry or your dns provider is out of whack. You could use dns tools but let's go with the easy stuff first.

Report •

June 23, 2006 at 15:45:35
Do you have a D-Link router???

Michael J

Report •

June 23, 2006 at 16:43:52
Disconnect everything except one PC and connect it to that router. Also try instead .

Report •

Related Solutions

June 23, 2006 at 18:17:58
Try doing a ipconfig on the cmd window and then see the gateway, maybe its configured like 192.168.1.x or any other than 1 :)

J. Barber
Tel. 1-408-705-1189

Report •

Ask Question