cant access internet after vista up

March 11, 2009 at 07:25:36
Specs: Windows VISTA, 1.66Ghz 2GB
A friend of mine in Virginia recently, (Around Feb 17, 2009) did Windows Vista Updates and since then Vista cant/wont allow access to Online networks... INTERNET etc. (indicates NO Modem plus doesnt't list Networks)... Unfortunately NO Restore is available (wasnt done)... Has anyone experience this and figured out a fix... Thanks www.RedCar.WS

See More: cant access internet after vista up

Report •

March 12, 2009 at 19:31:07
The first thing i would is Right click on my computer icon, this will bring up a menu click on (manage) Under computer management you will see device manager click on it. It will bring up a list of all devices on your computer. Any devices that are not installed will have a yellow (?) infront of it. Write down what devices are not installed. Now get on a computer with internet access and go to your computer manufactures website and get the drivers for these devices and any software that is required. Copy it to a thumb drive or Burn them to CD. There are two ways you can install the drivers for the devices that are not installed. #1 Put the CD or thumb drive in the computer go back to the device manager and right click on the device that is not installed and you can pick Update drivers and let the computer search automatically for the drivers make sure it includes the device that you have them on.(OR select the device that has the drivers on them) Way #2 Most manufactures drivers can be installed by opening the device that you copied the drivers to (ie. CD or thumb drive) and double clicking on the driver you want to install. After it installs the driver for the device it should show up in device manager. If not you may have to restart your computer and check again, if this dose not fix it you probably have the wrong driver. Go back to the website and try for the correct driver.

Hope this helps.

E2200 Dual Core 2.2gHZ
4GB DDR 2 667
MSI G45M-motherboard
Windows Server 2003

Report •

March 13, 2009 at 07:51:19
You can test to use ping to troubleshoot this network problem, if still doesn't work then you might need to reset Winsock socket. Hope it helps..

Report •

Related Solutions

Ask Question