Cannot See Shared Folders

June 17, 2006 at 03:27:07
Specs: XP Pro Sp 2, Athlon 3400 1024Mb
Only noticed this problem about 4 days ago, previoulsy it has not exisited. I have two PCs and a laptop on a wireless network, all XP Pro Sp2. From my PC I can see all shared folders/files over the network on the other PC and laptop, however they cannot see the shared folders/files on my PC, they see the PC but not the shared folders. I can see my own shared folders when I try to map a network drive. I have Norton on all machines and have tried it with everything disabled (inclusive of XP firewall). There must be a seeting on my PC that is denying the others from accessing my shared folders, I've checked permissions and they are all OK. Anyone any ideas?

Dave


See More: Cannot See Shared Folders

Report •


#1
June 17, 2006 at 17:17:17
I'm willing to bet that Norton is the problem. Disable it in the startup in msconfig and try again. Actually, I dislike NOrton so much I would uninstall it. I've seen it block things even when it was supposedly disabled.

Report •

#2
June 17, 2006 at 21:07:15
all this problem is created by nortan just disable or uninstall and Enjoy!

Report •

#3
June 18, 2006 at 00:30:46
I've booted into SAFE Mode (with networking), no Norton, but still the same problem. This is NOT caused by Norton. Somewhere I've a setting that is stopping anyone else seeing the shared folders on my PC across the network.

Report •

Related Solutions

#4
June 18, 2006 at 19:58:13
I've had the same problem, when you cofigure to "use shared folders" make sure that all are configured to be using the same device and same options, better yet, erase all of your networking info of windows and start again. Making sure they all cinfigured exactly

Report •

#5
June 19, 2006 at 21:53:34
I had the same problem before. first u make sure that the file and print sharing services is installed and running. then you might have to run the network setup wizard your network connection panel.. and enable the file and print sharing i don't think it's not norton.
if that stil not fix the problem then check your TCP/IP filtering in the advanced TCP/IP Settings

Report •


Ask Question