Cannot see Network Share drive

November 25, 2011 at 20:41:57
Specs: Window Vista Home Premium, Intel ® Pentium ® 4 CPU 2.66 GHz

Hi,
One of my Laptop, I cannot see the Network Share Drive from My Network Place. I am using DNS320 Dlink. But I can ping and I can access web base go inside Network Share drive management. But when I try to map \\sharedrivename\folder, "Error code 0x80070035 Network path was not found ". I already restart the network drive, router and this computer also cannot. Last time we using vbscript to set at startup and let it map automatically when window boot up every day. Other PC with XP all can access. I cannot upgrade vista to 7 because it's from remote site. But now why cannot I don't know what happen with Fuzzy Vista home.
Anyone can help?

Thanks.
Best Regards,

horace


See More: Cannot see Network Share drive

Report •


#1
November 28, 2011 at 11:26:22

If you say you live on Alice street but tell folks its Elice street are they going to find you?

you have to use the correct syntax.
your's is wrong

"\\sharedrivename\folder"
should be
\\workstation name\share name
as in
net use x: \\workstation name\share name

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
December 5, 2011 at 01:39:44

Yes I try ... Still cannot :( May be because of my syntax error, but I cannot see my sharedrive inside my network place, because other XP computer can see the network sharedrive at least, even before map the network drive. Now In Vista Home I cannot see the share drive. So how I continue to map? Also not ask for any username and password. So Strange!
The Long story for this sharedrive was, actually the NAS 1(same model) spoil, then we go and change at the services. They give us another one NAS 2, before we use in that Vista Home, its already tested with my laptop (Win 7) and another Xp. Working very well with both OS. All settings for this NAS 2 is using from the setting of NAS 1 we did backup...

Report •

#3
December 5, 2011 at 06:49:00

do you have a user account on the nas unit and has it been assigned to the share with permissions to access?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

Related Solutions


Ask Question