Articles

Cannot open beetel adsl2 router config page

November 18, 2012 at 10:41:32
Specs: Windows 7, i3/4gb

Hi Experts,

I cannot open the config page of beetel adsl2 router using 192.168.1.1

I have connected my laptop to router via Lan cable.

Now when I give the ipconfig, I get some random IP and does not get the default gateway:
Autoconfiguration IPv4 Address. . : 169.254.129.188
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

I cannot ping 192.168.1.1 nor 169.254.129.1
thus the web page of router cannot be opened.

This all happened after I reset my router.

Any help is much appreciated

Thanks

Praneet


See More: Cannot open beetel adsl2 router config page

Report •


#1
November 18, 2012 at 10:43:04

I tried with manual IP:

IPv4 Address. . : 192.168.1.10
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 192.168.1.1

But still no luck, ....... can it be something related to windows 7 ?
[Check the link: https://mywifi.airtelbroadband.in/a... ]

Comment :"if you are degrading modem firmware, sometime windows 7 does not allow you to open the admin page after degradation. In this case open the page using windows XP."


I have not done any downgrade, but it seems there might be some problem with windows 7 ?

Also, Please let me know if anyone had config page not opening problem and how you resolved it?


Report •

#2
November 19, 2012 at 11:57:06

169.254.129.188 is not some random IP address. It is a default IP address allocated by Windows when it cannot find a DHCP server. That means your router.

Check your connections to your router. Reset it to defaults and reboot. and check ipconfig again.

Until you get a valid IP address in the Default Gateway you are never going to be able to connect to your router.

Stuart


Report •

#3
November 19, 2012 at 13:20:43

since the default ip for that router is 192.168.1.1 and you did a static ip I would think either the router is dead or its set to a different ip address.

Set the router to factory and try your access again

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

Related Solutions


Ask Question