Cannot connect to SMC Wireless Router

March 16, 2011 at 13:34:18
Specs: Windows Vista
My gf's Mac and my other brand new computer with W7 won't connect to a new SMC8014WN router we got from our supplier. I was able to hook up my Wii, Iphone and laptop, plus two cable based computers without problem.

I tried going to the router IP and enabled Wireless but they are still not allowing access on the 2 mentioned wireless computers. The network shows up, but typing in the password and says "Unable to connect to Network." Also tried the on/off for 10 seconds with the router obviously. Any other ideas?


See More: Cannot connect to SMC Wireless Router

Report •


#1
March 16, 2011 at 15:13:14
Try disabling the security on the wireless and see if the clients can connect.
If so then you at least know your problem is with the security protocol in use.

What kind of security encryption did you use?

Goin' Fishin' (Some day)


Report •

#2
March 16, 2011 at 16:02:15
It's not the security either, I disabled the need for a password and just made it open, and everything but those two computers can't connect.

Report •

#3
June 6, 2011 at 22:53:33
I have done a lot of programming for the SMC routers and they work really well if you configure them, One of the security features of the SMC router is to disable wireless hacking by auto blocking "ACK". The down side is that a lot of devices have a hard time connecting. To fix this: Log into the SMC as admin (not user) and click the wireless tab, under that click the advanced settings tab, change your HT Tx and HT Rx to 1, disable AutoBlock ACK, change the extension channel to 11 and enable IGMP snooping. Save the settings and try connecting with your device. enjoy.

~~ InSaneGame ~~


Report •

Related Solutions

#4
June 7, 2011 at 00:32:47
If you're still having problems go to the WAN tab and where it says "Host Name :" (optional). Fill in a short host name for your self. I used "ECCD" with out the quotes clicked apply and wait for your router to restart. If it doesn't restart on it's own unplug it, wait 5 sec and plug it back in. wait till it boots up and you're guarantied a successful connection.

~~ InSaneGame ~~


Report •


Ask Question