Cannot access admin page192.168.1.1 again

July 21, 2016 at 08:28:35
Specs: Linux
Ticked too soon I'm afraid. Once again my d-link 604T is showing 4 static and 1 flashing green but there is no internet coming through. Again I cannot access the setup on All I get is timed out or page not found etc. Tried unplugging for between 5 mins and 1 hour after which it all seems to come on-line, network icon at the bottom right corner sometimes shows good and sometimes ltd/no connectivity. Either way there is no internet pages and no setup access.

message edited by stha2232

See More: Cannot access admin page192.168.1.1 again

Reply ↓  Report •

July 21, 2016 at 08:57:27
How old is this unit?

Considering the behavior it's exhibiting I think there may be something wrong with the hardware. If it's brand new and you have the receipt I would take it back to wherever you bought it and swap it for a different one. If however, it's too late to do that and the unit is still under manufacturer warranty you'll want to RMA it as quickly as possible with the manufacturer.

If it's outside the warranty period, I would just buy a new one.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Reply ↓  Report •

July 21, 2016 at 21:40:34
"Ticked too soon I'm afraid"

I can go through these logs & look for clues.

Please download Farbar Recovery Scan Tool and save it onto your Desktop. If your default download location is not the Desktop, drag it out of it's location onto the Desktop.
If we have to run Farbar more than once, refer this SS.
Note: You need to run the version compatible with your system. If you are not sure which version applies to your system download both of them and try to run them. Only one of them will run on your system, that will be the right version.
Double-click to run it. When the tool opens click Yes to disclaimer.
Press Scan button.
It will make a log (FRST.txt) on the Desktop.
The first time the tool is run, it makes also another log (Addition.txt)
The logs are large, upload them using Zippy ( No account/registration needed ) or upload to a site of your choosing. Give us the links please.
Instructions on how to use ZippyShare.

message edited by Johnw

Reply ↓  Report •

July 22, 2016 at 12:33:47
Did you check that you have internet coming in through the modem before the router (if separate)? Plug a machine directly in via Cat5 cable to see.
Did you try a factory reset of the model with the paperclip? Please note that you will need to reset the router after this with log in and password, and other specific changes since it resorts to factory settings.

You have to be a little bit crazy to keep you from going insane.

Reply ↓  Report •

Related Solutions

Ask Question