Articles

Can Browse in Safemode but not in Normal Mode

August 19, 2009 at 14:01:05
Specs: Windows XP

I've been trying to get a computer to work on a wireless network for the last couple of days. originally I thought it just wasn't working but then I noticed that it was downloading updates and that I could ping addresses. I finally got around to checking safemode and noticed it was working in there. But, I cannot for the life of me figure out what is keeping it from working in Normal Mode. I've believed I've done all I can with msconfig, I made it match the msconfig in safemode, but there was still no browser connectivity. I've seen several similiar problems where Norton was the problem. I found it on the computer and used the removal tool and it still doesn't work, so that probably isn't the problem. There is also no ZoneAlarm in any form.

Also, the same wireless card works on another system that has the same windows xp s3.

Any help would be very much appreciated.

Also, this may not qualify as a networking/wireless problem, but that seems to be the closest.


See More: Can Browse in Safemode but not in Normal Mode

Report •


#1
August 19, 2009 at 14:52:18

You should check the following:
In CMD window
ipconfig /all

IP Address should someting like 192.168.x.x
Subnet mask 255.255.255.0
Default gateway should point to your routers ip address
DNS should also point to your routers ip address

Then check your hosts file, located in \windows\system32\drivers\etc
The hosts file without any extension normally has only one entry, except the comment lines, that points to localhost.
127.0.0.1 localhost

If everything is ok so far, try to make a tracert to e.g. google.com
In CMD window
tracert google.com

Post the results.

Please send a reply, if you solved the problem !!!


Report •

#2
August 19, 2009 at 15:54:33

Everything appears fine in ipconfig /all
127.0.0.1 Localhost is the only thing in the host file aside from a bunch of listings that spybot just added after the problem started.

Tracert results

1 2 ms 2ms 2ms 192.168.01
2 45 ms 45 ms 44 ms 209-193-111-193.mammothnetworks.com [209.193.111.193]
3 45 ms 45 ms 45 ms 209-193-109-271.mammothnetworks.com [209.193.109.271]
4 65 ms 63 ms 64 ms 68-170-62-205.mammothnetworks.com [68.170.62.205]
5 64 ms 63 ms 63 ms sl-gw12-sea-4-1-0.sprintlink.net [144.224.113.149]
6 115 ms 87 ms 211 ms s1-bb20-sea-4-0-0.sprintlink.net [144.232.6.121]
7 64 ms 64 ms 64 ms sl-gw20-sea-0-0-0.sprintlink.net [144.232.6.8]
8 78 ms 76 ms 75 ms sl-googl13-199181-0.sprinktlink.net [144.224.13.138]
9 76 ms 80 ms 76 ms 209.85.249.34
10 97 ms 96 ms 99 ms 216.239.43.81
11 133 ms 128 ms 129 ms 72.14.239.90
12 133 ms 128 ms 132 ms 209.85.254.243
13 143 ms 129 ms 134 ms 209.85.253.133
14 130 ms 128 ms 132 ms yx-in-f100.google.com [74.125.45.100]

And thank you for responding.


Report •

#3
August 19, 2009 at 16:15:37

Ok so name resolution is also working.
Everything seems ok so far.
The difference between the safe mode and the normal mode is, that spybot isn't running in safe mode.
So you might have to stop spybot for testing and see, what happens.

Am I right? You mentioned that there is no additional firewall running, maybe except the windows firewall, which is normally no problem.

Please send a reply, if you solved the problem !!!


Report •

Related Solutions

#4
August 19, 2009 at 16:29:56

Spybot was installed to see if it could locate any viruses/malware/spyware that was causing my problem so it was after the problems started. But I'll make sure to disable it for any testing purposes. And yeap I have all the firewalls turned off. Even windows.

Report •

#5
August 19, 2009 at 16:44:06

Ah, check also the proxy settings in the browser properties. I guess you should use no proxy than connect directly.
I also didn't know which browser you're using.
I suggest to use firefox, because IE is a real security risk. Even the ActiveX support is a big security risk.
Firefox did not support ActiveX and you can decide by yourself, which plugins you will use.

Please send a reply, if you solved the problem !!!


Report •

#6
August 19, 2009 at 16:55:45

*is embarassed*
Turning on no proxy made it work. Thank you very much! I can't believe it took me 2 days to fix that(well get help to fix it). I'm guessing they did something with it for their automatic backup programs to work, or something, doesn't really matter since it works now.

Report •

#7
August 19, 2009 at 17:13:14

Great :-)


Report •

#8
August 26, 2009 at 22:33:44

I have similar problem with Vista Home, IE browser stop working Internet connection is OK, checked proxy settings. also. Everything is fine in Safe Mode. Firewall is off, removed AV, installed and run Ad Aware in Safe Mode it did remove some malware still no go

Report •

#9
August 27, 2009 at 06:02:01

sounds like http or port 80 is blocked , see if you can access a https site, to see if port port 443 works.

Report •

#10
August 27, 2009 at 06:07:50

I would also download Google Chrome, to see if that works.. another browser..

Report •


Ask Question