Buffalo Linkstation LIve

April 19, 2009 at 02:21:38
Specs: Macintosh
I recently bought a Buffalo Link Station Live NAS drive and tried to install the drive first of all using my mac. The drive showed up on the software included but it was showing as in "emergency Mode" so after some googling i found that i needed to update the firmware. I donwloaded the firmware on to my girlfriends Windows laptop as this is the only OS it works on and proceeded try and flash the firmware. It communicated with the drive but right at the end an error message popped up (sorry cant remember what it was) and the firmware hadnt been updated. I tried a few times but the same thing happened.

I am at my wits end to be honest as i dont really know much about networking so if anyone has installed one of these before or can help please do so!

See More: Buffalo Linkstation LIve

Report •

April 19, 2009 at 03:11:25
Best of trying to get the extact error message, try it again and write down the error message.

Report •

April 19, 2009 at 05:32:18
The Message is
Updating is aborted"
Hope this helps

Report •

April 19, 2009 at 05:43:27
I suggest you post it at the a Buffalo forums it's too specialised.


Report •

Related Solutions

Ask Question