Ad Hoc Problem

Microsoft Windows xp professional editio...
October 4, 2009 at 08:37:54
Specs: Windows XP Pro SP3
I've set up a small home network using ad hoc. All pcs are wireless. I've having a problem getting my laptop to show up on the network.

From the laptop I can see all the other computers in My Network Places. I can also ping the other computers.

However, from the desktop I am unable to see the laptop in My Network Places though I am able to ping it successfully. When I tried accessing the laptop through it IP address a received this error message:

\\IPaddressHERE is not accessible. You might not have permission to use the network resource. Contact the administrator of this server to find out if you have access permissions. Logon failure: user account restriction.

I've checked the firewall and file sharing is allowed. The adapter for the laptop to a Atheros 5007EG. Any suggestions on what to do about this problem?

See More: Ad Hoc Problem

Report •

October 5, 2009 at 15:27:17
Is HERE a share?

You need something shared to connect to it. Also helps if you use the same user account with same password on all devices.

Report •

October 6, 2009 at 09:01:15
Problem was solved. There was a Local Policy preventing it.

Report •

Related Solutions

Ask Question