Articles

Access: Local Only (Vista)

November 12, 2010 at 04:40:24
Specs: Windows Vista

Anyone, help please... :(

Shows that my computer is connected, but access is Local only, under unidentified network.

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Wendy>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Wendy-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter Starhub:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Starhub
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 113.10.67.135(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 203.116.1.78
203.116.254.150
NetBIOS over Tcpip. . . . . . . . : Disabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-15-AF-BF-95-B0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::954c:6f4:8b24:a7ca%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.113(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, 12 November, 2010 8:12:24 PM
Lease Expires . . . . . . . . . . : Saturday, 13 November, 2010 8:12:23 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
203.116.1.78
203.116.1.94
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168B/8111B Family PCI-E Gigab
it Ethernet NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-21-85-47-48-8E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{39DC9543-9357-470A-820F-04213AE99
6B1}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{A39C7D11-3AF9-4607-BF06-FD7EE839E
727}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:710a:4387::710a:4387(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 203.116.1.78
203.116.254.150
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Wendy>


See More: Access: Local Only (Vista)

Report •


#1
November 12, 2010 at 06:07:11

DHCP Enabled. . . . . . . . . . . : No
Default Gateway . . . . . . . . . : 0.0.0.0

No gateway means no internet.

DHCP set to no means you have manually set the ip address, subnet mask and dns servers.

Did you just forget to put in the gateway entry?

How to properly post a question: http://tinyurl.com/2fsqqmu


Report •

#2
November 13, 2010 at 12:24:19

didnt forget, i just copy and paste from the ipconfig/all.

At that time when i post the question, i'm connected via Starhub Mobile Modem, but i had problem with the wireless. Though i'm also connected to wireless, it shows that my access is local only.


Report •

#3
November 13, 2010 at 19:43:29

If this is Windows Vista, check out this access local only troubleshooting article, hope able to help.

Report •

Related Solutions

#4
November 14, 2010 at 09:24:00

"didnt forget, i just copy and paste from the ipconfig/all."

tatsu66 you missed my point.

with dhcp set to no it means you had to have written the ip address and subnet mask into the tcp/ip properties page. I was pointing out that you forgot to put in the gateway ip address which is why you are local only and no internet.

Make sense now? You need to put the gateway ip in tcp/ip properties sheet.

How to properly post a question: http://tinyurl.com/2fsqqmu


Report •

#5
November 14, 2010 at 09:35:22

Hi Wanderer

Sorry, i'm not very well verse in IT language so may sound a little dumb.
Will try to do what you suggested in the office tomorrow, hopefully can resolve the issue. Thanks, will keep you updated.


Report •


Ask Question