able to access but unable to login in DVR on internet

February 8, 2015 at 06:54:35
Specs: Windows 7
i provide 192.168.1.201 and port No.8150 in CP Plus DVR . I am able to login through Local
system via IE with http://192.168.1.201:8150 after pressing enter key
Login window appears. I will type User ID as Admin and password 888888.
now i am able to enter DVR and view all cameras. no problem
in Beetal ADSL router ( ISP Router) i configured port forwarding as follows
IP address 192.168.1.201 and Port No. 8150 both internal & external
.
Now i got internet IP address through MY IP Address.
the IP address is 59.92.67.72 ISPs IP address for my Borad Band.
through another internet with different different ISP
I open IE and type http://59.92.67.72:8150/
I got same loging window as in LAN
again I enter User Id as Admin and password 888888
but shows login failed Message
through internet I got the same login window when i tried through LAN,
but I am to unable login with a message login failed
Please help me

edited by moderator: email address removed


See More: able to access but unable to login in DVR on internet

Report •


#1
February 8, 2015 at 15:44:02
Please edit out your email address. We don't use them and the spammers search engines will find it and send you increasing junk email forever.

Always pop back and let us know the outcome - thanks


Report •

#2
February 9, 2015 at 05:48:33
As I said "We don't use them". We respond right here on the forum (volunteers). Just keep an eye on this thread, hopefully someone will come along and help you.

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

#3
February 9, 2015 at 13:09:33
review the security section of your dvr. You may need to enable remote access.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

Related Solutions

#4
February 10, 2015 at 00:50:13
Check the manual of the DVR.
The login page is accessed via port 8150 but the video streams most likely use different port(s) and have to be forwarded in your ADSL router.

Report •


Ask Question