4 machine workgroup networking issue.

April 27, 2009 at 08:56:13
Specs: Windows Vista and XP
Ok, so I set up a workgroup via my router and
it consists of 4 machines, 2 vista, 2 xp. All 4
machines can ping all 4. The 2 vista machines
recognize each other 100% of the time via the
workgroup. 1 XP machine Recognizes both
vista's and same coming back.

My issue is the 2nd xp based machine is only
recognized by the other XP machine. Not the
vista computers. When i attempt to click on
"view workgroup computers" on the 2nd XP
machine i get the following error

"Mshome is not accessible. You might not
have permission to use this network resource.
Contact the administrator of this server to find
out if you have access permissions. - The list
of servers for this workgroup is not currently

Only once did i see this xp computer show up
on the vista computers.

Where this gets interesting is that all
machines use norton anti virus, and under the
network setting with norton. all the computers
on the network show up on the machine that
isnt working as intended. I just can understand
why the xp to xp works fine, but on one xp
machine the vista computers dont show up nor
the can the vista machines see the one xp
machine but not the other.

*all firewalls turned off, all permissions are set
to shared or full trust.

See More: 4 machine workgroup networking issue.

Report •

April 27, 2009 at 09:19:23
Can you connect to a shared folder on the problem XP machine by opening Explorer and going to \\computername\sharename ? How about connecting to a share on the Vista computer from the XP computer?

-Ryan Adams
Free Computer Tips and more:http://RyanTAdams.com

Paid Tech Support: Black Diamond

Report •

April 27, 2009 at 10:37:43
not sure, i will try it once i get home from work. next 3 hours
or so. If i had to guess id say it will not work, but ill test for

Report •

Related Solutions

Ask Question