2 NICs Internet not working

Generic / GENERIC
March 31, 2009 at 12:45:09
Specs: Windows XP
I have looked extensively and never found a
solution. I have 2 NICs: NIC1 for internet and
NIC2 for LAN (no internet.) NIC1 is wireless
USB adapter and NIC2 is built into the MoBo
(not wireless.) Whenever both NICs are on
and I try to access the internet it doesn't work
(seems to only try and find the internet on
NIC2.) However, when I disable NIC2 then
internet works great. Once internet is running
on NIC1 and I try to enable NIC2, then it
screws up again and internet doesn't work.
Using Windows XP Pro SP3 and loosing my
hair & totally frustrated about this. Can anyone
help?

See More: 2 NICs Internet not working

Report •


#1
March 31, 2009 at 12:53:41
post what the ip address is on each when enabled.

have you engaged ICS or bridging?


Report •

#2
March 31, 2009 at 13:39:17
Sure thing:

NIC1 (wireless/internet)
IP: 192.168.1.105
sub: 255.255.255.0
gate: 192.168.1.1

NIC2 (wired LAN / no internet)
IP: 192.168.0.100
sub: 255.255.255.0
gate: 192.168.0.1

No ICS or Bridging used. NIC2 settings must remain so
because of specialized apps that require those ip settings.

NIC1 is basically assigned these settings by the wireless
router.
Any ideas?


Report •

#3
March 31, 2009 at 14:51:56
nic2 should not have a gateway entry.

Report •

Related Solutions

#4
March 31, 2009 at 15:17:48
Thanks. I will try and get back to you on whether it worked or
not.
*************************
It worked! Thanks!

Report •


Ask Question