Articles

Solved DMG to ISO failed

Power Macintosh G4
April 4, 2006 at 06:53:54
Specs: Mac OS X, 1000 Mghz 1 GB RAM

I have a Power Macintosh G4, and i have downloaded the Max Os 9...

I have the DMG file but when i try to convert it to ISO with the DMG2ISO this happens:

reading property list...ok
found 4 partitions
decrompressing:
partition 0...ok
partition 1...ERROR: Inflation Failed

what does this means? what does the Inflation is in a .dmg file?

also... i have try other system ( X 10 ) and i got it to convert to iso with other software, and when i copy the files into a CD the Mac will not read it, is there something i'm doing wrong?

please some one come up with an answer...

thank you.



See More: DMG to ISO failed

Report •


#1
April 10, 2006 at 16:03:54

u r doing it worng.
at this point back up your info and then do a clean install of os 10, then insert disk 2 that has classic support on it and your classic programs should run.
if you r tring to run os 9 and 10 on the same computer you would have to partion the drive and have os 9 listed 1st

jel


Report •

#2
April 11, 2006 at 06:41:33

Jel

thanks for answering my question, but i have not got to the instalation yet, i'm having troubles passing the .DMG to .ISO, it gives me an error. Inflation Failed. what does that means?

thanks


Report •

#3
April 13, 2006 at 06:41:30
✔ Best Answer

ok. problem solved, what i was doing wrong in the process of converting .DMG to .ISO was that the .DMG had to be converted with Full Patch Ultra ISO, after i patch the program it allows me to convert it, and then Burn the Mac OS 9.1 to a CD, and whoala!

new system installed on clean Mac

:D !!!!!


Report •

Related Solutions

#4
May 10, 2006 at 21:00:19

try using magiciso to open dmg file. and save it as to iso image.
http://www.magiciso.com/

Report •


Ask Question