Yahoo Mail not working on ipad

January 16, 2011 at 22:24:56
Specs: Macintosh
I just got an iPad and synced yahoo mail to it. After about 3 weeks, the primary email account decided to stop working correctly. When you open the 'inbox', it looks for new emails, finds some, starts to download them, then when thats done, it does it over again, and never stops. I have another email account (yahoo also), and it doesn't have any problems. Any ideas? I verified with Apple that the problem is related to Yahoo, not the iPad. Is there a setting on the iPad?

See More: Yahoo Mail not working on ipad

Report •


#1
January 17, 2011 at 07:19:22
check the sync rate is it set to collect mail every min or every 30 second.

solve the problem quickly, throw away the ipad and never buy apple products.


Report •

#2
January 17, 2011 at 09:22:38
That sounds like a typical phone support tech answer when they don't know what the problem is, blame it on the other guy.

I have an iPad and have no issues with my Yahoo mail account. I have noticed however that the mail profiles can become corrupt on the iPad. You might try deleting your Yahoo account, then recreate it.


Report •

#3
January 18, 2011 at 08:02:08
lol i know but im not phone support i do deal with them but i am mainly Tech support

Report •

Related Solutions

#4
January 18, 2011 at 08:23:46
I tried deleting the account and re-loading it. no luck.. Interesting thing is that there are 2 yahoo accounts synced to the iPad, but only 1 of them has a problem. Where is this synce rate? The email is set to 'fetch' on the iPad. Thanks for the suggestions so far.

Report •

#5
January 26, 2011 at 20:08:30
I am having the exact same problem. I deleted my yahoo account and reconfigured it. It still does not work. It looks like it is retrieving mail but never actually does. It says "checking for mail" but never updates.

Report •

#6
January 27, 2011 at 07:42:59
I was told by yahoo to do a hard reboot on the iPad. It has worked successfully since then.

Report •

#7
February 17, 2011 at 07:24:45
The hard reboot was the only thing that worked. Just hold the top button & 'home' button (round one) until the 'Apple' symbol appears. It takes a bit to reload, but eventually it will. You will loose nothing by doing this and all your configurations remain. The Yahoo configuration is probably jumbled in the iPad.

Report •

#8
June 28, 2011 at 21:31:12
Same thing happened to me. I did the hard reboot and it works like a charm. Thanks a bunch!!

Report •


Ask Question