iPad suddenly won't connect to network

August 30, 2010 at 08:30:17
Specs: Macintosh
Joe Pak
Aug 27, 3:49 pm

Does anyone have any idea why my iPad suddenly won't connect to my network?
My laptop connects just fine, showing 5 bars of strength. It's worked fine for the past two months...

Joe

archived from comp.mobile.ipad


See More: iPad suddenly wont connect to network

Report •


#1
August 30, 2010 at 08:33:02
Terry Pinnell
Aug 28, 12:13 pm

I'm an iPad rookie so hopefully I'll be forgiven for asking obvious stuff!
Presumably you don't see what you should in Settings > Wi-Fi?

Mine looks like this:
http://dl.dropbox.com/u/4019461/WiF...

You don't have that check/tick against your own Wi-fi?

If you open that up by clicking its right arrow, are the settings as you recall them? (I vaguely recall taking a note of mine once I had it set up, for this sort of eventuality - hope so anyway!)

It wouldn't make sense (as your laptop connection is OK), but you've nothing to lose by switching off your router and re-starting.

If all else fails then you could use 'Forget this Network' and get the iPad to find it again.

--
Terry, East Grinstead, UK

archived from comp.mobile.ipad


Report •

#2
August 30, 2010 at 08:35:19
Joe Pak
Aug 28, 1:54 pm

Yeah, it's set up like that. I just took it to the library, it won't connect to their network either. It finds it, but won't connect... :(

Joe

"Terry Pinnell" <terrypinDEL...@THESEdial.pipex.com> wrote in message


Bill Cherepy
Aug 28, 3:57 pm

On Fri, 27 Aug 2010 15:49:36 -0400, "Joe Pak"

<jpa...@REMOVEcomcast.net> wrote:
>Does anyone have any idea why my iPad suddenly won't connect to my network? My laptop connects just fine, showing 5 bars of strength. It's worked fine for the past two months...

>Joe

I have that same problem with my 32GB 3G, after about a week of usage it connects, but won't connect to the Internet. What I do is tell it to forget the network, reconnect and I'm good to go for another week.

archived from comp.mobile.ipad


Report •

#3
March 12, 2011 at 02:02:17
Dude this happens to me just turn airplane mode on for 1 minute then turn it off and it should work

Report •

Related Solutions


Ask Question