Zavvi Z-AV1 not detected on computer

September 8, 2011 at 10:40:22
Specs: Windows 7
I was given a Zavvi Z-AV1 and i connected it to computer which was fine i transfered music through drag and drop cos media player wouldnt detect the device but i wasnt bothered by that. I have been using the mp3 player fine and charging it. However I returned to transfer more music onto it and now for some unknown reason my computer wont detect it?? When i first connected it windows done the norm by installin driver so i am totally confused. When I plug mp3 in nothing happens on computer but the sign that battery is charging is on mp3 for all of 5 seconds then it goes off and does nothing. I have windows 7 .

Please help me with this ANYONE!!!

See More: Zavvi Z-AV1 not detected on computer

Report •

September 8, 2011 at 12:37:29
It should have drive letter when it's plugged in but sometimes Windows fails to give it one, so it doesn't show up in Windows Explorer.

Assign a letter to it manually in:

Control Panel > Admin Tools > Computer Management > Disk Management

In the right-hand pane (bottom section), find the horizontal ribbon that relates to your mp3 player. Right-click over it and choose "Change driver letter and path".
Click "Add" then choose a letter from the drop-down box or leave it at default.
Now click 'OK'.

Report •

September 8, 2011 at 13:03:06
hi thanx but i have no idea how to tell which is mp3 file i will try and describe what i see: emachines is my computer so i know it aint that!
then we have system reserved 100mb healthy
then we have a blank one that says 13.00gb status saying healthy partition???

my mp3 is 1gb???

If u can understand me then pls help me out!! thanx again

Report •

Related Solutions

Ask Question