Working on Emachine T6524 that wont boot.

February 4, 2011 at 08:00:29
Specs: Windows XP
I first was hoping the power supply was the problem. I had another one i tried on the computer, and it did the same thing. Plug it in and it won't power up. So I looked online to see how to test the power supply by jumping the green wire to ground. The power supply seemed to be running fine. Tested the volts on the different wires and also seemed ok. So I'm thinking it's the motherboard, any ideas? I was reading a post that emachines are notorious for having the power supplies going bad and crashing the motherboard, but is that the issue? Please help as soon as possible.

Thank you.

See More: Working on Emachine T6524 that wont boot.

Report •

February 4, 2011 at 08:09:56
Bestec psu used by emachines are crap. When u press power button what happen(any beeps or fans spinning or silent)? Find another compatible system and test other hardwares to see if they are working.

We can not fight new wars with old weapons, let he who desires peace prepare for war - PROPHET.

Report •

February 5, 2011 at 04:12:58
Well. When you first plug in the computer to the wall and push the power button. The computer cooling fan and processor cooling fan start spinning and the keyboard light comes on, but just for a second. Then they all stop. Then if you try to press the power button again you have nothing, until you unplug it from the wall and power it on again then fans spin and keyboard lights flash.

Any ideas? Also, thanks for the quick reply... i didn't get a chance to try it before I went to work so I couldn't reply faster.

Report •

Related Solutions

Ask Question