won't boot its says detecting array

December 26, 2010 at 12:38:42
Specs: windows xp, 1.8 sempron, 2g memory

Switched everything to a new case its a machine w 3118 and added a new sound card and new power supply and now it won't boot

See More: wont boot its says detecting array

Report •


#1
December 26, 2010 at 12:59:51

It sounds like you had some version of RAID installed. If that is the case then the drives may need to be connected to the SAME ports as originally connected.

Do you know if you were using RAID? Did you enter the BIOS (setup) at all between shutting down and restarting in the new case?

After searching for your Emachines W3118 I see there is no provision for any type of RAID on the motherboard.

Do you have an add in controller card?


Report •

#2
December 26, 2010 at 15:03:08

"says detecting array"

"now it won't boot"

Your mboard IS booting fine, otherwise you would NOT see any messages !


"After searching for your Emachines W3118 I see there is no provision for any type of RAID on the motherboard."

According to this third party web site, this is your mboard:

FIC K8MC51G Mainboard
http://www.e4allupgraders.info/dir1...

There is NO mention of RAID support there,

or here on the FIC web site:
http://www.fic.com.tw/product/mothe...

FIC has no manual for it.
.......

What system is the hard drive from ?
The emachines system, or another one ?


Report •

#3
December 26, 2010 at 23:36:17

I had 2 hard drives installed emachine and a dell when I switched the hard drive position it booted ok know

Report •

Related Solutions

#4
December 27, 2010 at 05:39:06

So then your problem is solved?

Report •


Ask Question