wireless router no modem

Netgear Wnr1000 rangemax 150 wireless ro...
September 9, 2010 at 06:48:45
Specs: Windows 7
I have just moved to a condo building that provides high speed Internet through Hotwire. There is no modem, just the ethernet cable from the wall. My wireless router is Netgear WNR 1000. I cannot get the settings to configure for wireless access, and neither Hotwire or Netgear/Gearheads will help me (my router is just over one year old; Netgear wants to charge me $100 to help me configure the settings). Help!

See More: wireless router no modem

Report •

September 9, 2010 at 07:06:55
The Hotwire ethernet cable goes to the router, then you need to connect an ethernet patch cable from the router to your computer. The instructions to configuration the router are on the NetGear website:

"To access the Smart Wizard installation and configuration program on your router:

1. Connect your router to a computer by plugging one end of an Ethernet Cable into any of the four LAN ports on the back of your router.

2. Log in to your NETGEAR router by browsing to http://www.routerlogin.net or http://www.routerlogin.com. Enter the username (admin) and password. By default, the password is password or 1234 unless it has already been changed.

3. To install your router, simply click on the "Setup Wizard" link at the top of the left-hand navigation menu once you are logged into your router"


Report •

September 9, 2010 at 07:20:13
Thanks for your reply, Jam. I actually did all that you mentioned with Setup Wizard. The problem is that when I test to see if it's working, it goes back to initial setup. I can get Internet connection with the two cables (one from the router to the Hotwire cable, the other to my laptop), but the wireless doesn't register at all. I've also checked my laptop to be sure wireless is turned on.

Report •

Related Solutions

Ask Question