Wintv finds no channels!!!

Hauppauge Wintv
July 27, 2009 at 16:12:48
Specs: Microsoft Windows XP Home Edition, 3.2 GHz / 1013 MB
Installed the card today in my other computer with driver and software from the website. seems to work so far except that the scan finds no tv channels even though I plugged my cable into the card. The card is older but was working I believe its a 878/9 wdm.

I need hel pto resolve this...I want to be able to burn shows unto a dvd if i can to watch the show I miss on my tv later during the week. Steps by steps appreciated!!!newbie here.

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


See More: Wintv finds no channels!!!

Report •


#1
July 27, 2009 at 17:17:09
878/9 is the number of he Conexant chip that is on the board, not the model number. However, this chip can only handle analouge signals. If your cable is digital it is never going to worrk.

http://www.hauppauge.com/site/suppo...

Stuart


Report •

#2
July 27, 2009 at 17:57:04
yeah my model start with 61 something.... My cable is analog I believe not digital (I DONT NEED A BOX)which is why I was sure it would work.I got videotron cable (standard) so...if U have nay one other ideas lemme know...

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#3
July 27, 2009 at 19:03:29
Any tuner card needs to scan for available channels. Did you perform that task? Did you install the accompanying software?

Report •

Related Solutions

#4
July 27, 2009 at 19:03:47
Check the cable connector to make sure the wire went in correctly and wasn't bent.
I don't think it's the problem, but try both the 'cable' and 'antenna' settings.

Report •

#5
July 28, 2009 at 07:35:02
Yeah thats my problem the scan wont find no channel. I tried from my country and then all....I also tried antenna and both cable setting and it found none. I installed the wintv software from the comapany...

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#6
July 28, 2009 at 08:35:38
You may have basic digital cable then. If your TVs are digital you don't need set top boxes with that. Your tuner card is analog.


Report •

#7
July 28, 2009 at 08:39:31
ok so ....this means what? it wont work? I need to do something more??

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#8
July 28, 2009 at 08:45:21
Check with your cable provider to determine what type of signal is coming into your home.

Some still do feed analog signals because it avoids providing cable boxes with basic cable on older TVs. Others, like ATT Uverse are all HD digital and do require a set top box in order to receive any channels.

Others are somewhere in between. My cable provider (WOW) sends both analog for basic channels and HD digital on the same cable.


Report •

#9
July 28, 2009 at 08:48:59
Im pretty sure its analog cause I dont have a box and its the older type of cable (dont wanna go and get hd or whatever) plus when I wanna check my tv guide my channels are analog not numeric.

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#10
July 28, 2009 at 08:56:47
Don't assume, call your cable provider. If it is analog then we can assume there is something with the card setup.

No sense beating heads if you have digital.

BTW, are you sure you are connected to the input port and not the output port. They probably both look the same.


Report •

#11
July 28, 2009 at 15:59:45
ok this is to confrim that my cable is videotron analog service. THere is only one plug in (tv ) in the back of the card thats where I plugged directly my cable ....

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#12
July 28, 2009 at 16:47:39
Your Tuner card doesn't have output then? That sucks. You need to watch everything on your computer then.

Below is a link to Hauppauge tech support. Select your card and go from there.

http://www.hauppauge.com/site/suppo...


Report •

#13
July 28, 2009 at 17:22:58
nope did read it all yesterday..nothing in the troubleshooting explaining why I cant find channels while I scan.

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#14
July 28, 2009 at 18:12:37
Is there more than one version of WinTV software? If so, how do you know you installed the right one?

Report •


Ask Question