Windows XP Display Problems

Kyle January 31, 2009 at 22:18:42
Specs: Windows XP
Awhile back I started to mess around with my old PC, and at first it never turned on, which is never good. After awhile though, it worked fine, and hasn't had a problem since.

Until recently, my monitor would not display anything at all, Which I would assume means the video card is either damaged or broken, so I found a secondary port on my PC that I plugged my monitor into, now the only problem with this is, on system restart the computer will not display anything, up until the "Welcome to Windows" screen, then all would go normal. The monitor light would go a deep brown color, which means it's idle, and would suddenly spring to life and the light would go green, and it would fade from black to the Windows screen.

I've been trying to access BIOS, and safemode to try and remove some things off my PC, but unfortunately I'm not sure what I'm going into, or what my PC is currently doing.

I'm using an Acer Aspire, and at the current time cannot tell it's version due to the sticker being scratched off partially.

This recently started after my ATI Radeon controller had problems and completely crashed, and has not been repaired due to the disk not being located as of yet.

As I've said before, I'm using the secondary port on the back of my PC, because my primary port is completely useless (Won't display anything)

See More: Windows XP Display Problems

Report •

February 4, 2009 at 00:53:43
aaa... remove the radeon, lol.

PowerMac 9600(1 ghz G4)
512mb RAM
50gb SCSI
ATi 9200 PCI

Report •
Related Solutions

Ask Question