Why not my pc works?

March 31, 2009 at 09:36:47
Specs: Vista
Dell S1535-136B
Windows Vista 64 bit
4 Gb of Ram

Hey guys I'm having a problem with a unit that came back from service. The reason why we sent it out is because, after one disc was inserted into the unit, any other disc after that would not read and just eject. We just did a fresh OS install and the problem still persists. the unit will read all discs inserted outside of windows (PE and safe mode).

See More: Why not my pc works?

Report •

March 31, 2009 at 12:05:52
"We just did a fresh OS install..."

If you installed Windows from a regular Windows CD, rather than by using the Recovery or Restore disk or disk set for the model, you can't be sure Windows has the proper info about the mboard devices until you do this:

Whenever you load Windows from a regular Windows CD (or DVD) from scratch, after Setup is finished you must load the drivers for the mboard, particularly the main chipset drivers, in order for Windows to have the proper drivers for and information about your mboard hardware, including it's AGP or PCI-E, ACPI, USB 2.0 if it has it, and hard drive controller support. If you have a generic system and have the CD that came with the mboard, all the necessary drivers are on it. If you load drivers from the web, brand name system builders and mboard makers often DO NOT have the main chipset drivers listed in the downloads for your model - in that case you must go to the maker of the main chipset's web site, get the drivers, and load them.

Report •
Related Solutions

Ask Question