Solved What should Processor speed be?

June 25, 2013 at 01:07:34
Specs: Windows 7, dual core/ 2gb ram
I just got a HP a1410n with AMD Athlon 64 X2 dual core 3800+ / processor. Installed 1gb ram in slot closest to CPU and 2-512gb sticks in 2 slots farthest away from CPU. All are 400.0 MHz sticks. So bios registers 2gb ram but only 2.0 the processor speed. When I said I just got it, it was just a bare case with - mobo, CPU, fans, and power supply. I added everything else and installed windows 7 home premium. Question=When I was checking specs online to see if it was worth messing with they all said 2.4ghz processor speed. But after getting it running that's when I noticed the 2.0 GHz which apparently that's the speed of the X2 dual core. So am I reading this right or should it be 2.4 GHz? And if it is 2.0 GHz with dual core is that faster speed than a single core with 2.4ghz? Also when I was installing ram I first tried 2-1gb sticks but it would only accept one of them so that's why I used the 2-512gb sticks. That's going to be my next time question. THANKS and I'm still learnin.

See More: What should Processor speed be?

Report •

June 25, 2013 at 01:49:57
✔ Best Answer
All A64 X2 3800+ cores (Manchester, Toledo & Windsor) are running at 2 GHz.
Yes dual is much faster at lower clock than single core with higher clock.

The (1GB x 2) memory u have are they identical?
Try to install the first 1GB stick in the first blue slot & the other one in the first black slot.

You know the real meaning of peace only if you have been through the war.

Report •

June 25, 2013 at 02:09:22
Yes they are the exact same. Took them from another pc where they where both worked. I did try to put 1 in the first slot and the second one in the third slot(black). But it just makes a long beep about every 3 seconds. OK so I put both 1gb sticks in the first two slots(blue) and 2-256gb sticks in the black slots and it worked and registered in bios but the next time I restarted the pc it just gave the same long beep as before. So I just went back with 1-1gb in 1st Blue slot and 2-512gb in black slots. But every time I tried 2-1gb in the blue slots it will not boot? Strange because the 256 sticks are 333mhz and mixed and the 512 are 400mhz but matched.

Report •

June 25, 2013 at 03:18:13
And thanks for the link. I was trying to find that so I could put it back together after taking it all apart to clean out the, well to be nice, $@#%. It wasn't just dust it was like grease and hair mixed. Even took the power supply apart it was so bad. Thanks again.

Report •

Related Solutions

Ask Question