Welcome screen loads really slowly

June 16, 2011 at 21:36:45
Specs: Windows XP
Well as the heading stated, my computers welcome screen on my Windows XP loads slowly, and everything loads slowly after that, i wouldn't have complained, but as soon as the computer finishes loading, a windows xp restore program comes up and says there are all sorts of different problems such as,
-'hard drive doesn't respond to system commands - critical error'
-'Boot sector of the hard drive disk is damaged - Critical Error'
-'Read time of hard drive clusters less than 500 ms - Critical Error'

so i clicked the fix problems button but nothing can be fixed, an error comes up saying, 'The system has detected a problem withj one or more installed IDE/ SATA hard disks.'

i am guessing there is something wrong with my hard disk, this computer was bought 3 years ago, formatted maybe an year ago, i havent put any new hard disk / motherboard or anything like that on and was wondering what i should do (i dont really want to format again)

thank you and please help, i'll try to provide you with the best information about the computer itself but im not much of a computer person so... please help.

See More: Welcome screen loads really slowly

Report •

June 17, 2011 at 04:33:43
According to the messages, your hard drive has failed. You'll have to purchase a new one. Do you have any restore disks that came with the machine? If your restore function was on the hard drive, you'll need to purchase the disks from the manufacturer. You haven't listed any specs for your machine, so no one can direct you as to where to go until you do. What is the name and model # ?

Report •
Related Solutions

Ask Question