Video ports quit after opening up pc

March 30, 2011 at 15:08:06
Specs: Windows 7
Ok guys, I like to think that I'm fairly computer savvy, however this one seems to be out my league.
I opened up my husband's computer, which is an HP p6000, with 8gb Ram, and an upgraded video card and power supply (GeForce PNY GTX 465, Antec 600W). I used a can of air to dust out the insides, and at one point took out the inside fan to clean it out. Some of the pins were bent underneath but I tried to straighten them out to the best of my ability before replacing it inside the case. After that I finished dusting everything out and closed it up. My husband went to use it again the next day and found that the video card was not working.

We tried both ports on the card, plus the integrated video port and got nothing. We checked all the connections and everything seems to be in place. I even went so far as taking the video card out, resetting the CMOS, and tried the integrated video that way today.

Also I noticed that the power supply works, and the video card fan works which should mean that the card itself works, but both the inside and outside fan stop working 30 seconds after turning the computer on. Could it be the motherboard? I know the monitor works because we tested it on my pc.

Please please please help me, I'm ready to pull my hair out.

See More: Video ports quit after opening up pc

Report •

March 30, 2011 at 15:42:26
"Some of the pins were bent underneath but I tried to straighten them out to the best of my ability before replacing it inside the case"

This indicates to me that when you took out the "Inside fan" you pulled the CPU out of it's socket and damaged it bending some of it's pins.

Sometimes a CPU becomes stuck to the underside of the heatsink when the thermal pad or compound bonds due to heat & age. You must separate the CPU from the heatsink before re-insertion as the locking lever can only be dis-engaged & re-set without the heatsink in the way. I've never had success straightening these pins as the tolerance for insertion back into the socket is extremely fine. Sorry to be the bearer of bad news but I suspect you are up for a new CPU.

Goin' Fishin' (Some day)

Report •

March 30, 2011 at 17:09:01
Richard is exactly right.

I did some googling & it appears that there were several different configurations in the P6000 series. Are you from the UK? Since you mentioned bent pins, I'm guessing that you have an AMD CPU (processor) because Intel CPUs no longer have pins.

You need to unplug the computer immediately. Lay the tower on it's side & carefully remove the heatsink/fan from the CPU, then remove the CPU from the socket. To do that, undo the clip that secures the heatsink to the board, then gently twist from side to side to break the bond with the CPU. Remove the heatsink, then undo the locking level & remove the CPU from the socket. If the CPU rips out of the socket along with the heatsink again, you'll need to carefully separate the 2. As long as none of the pins are broken, the CPU may be salvagable. Carefully straighten any bent pins. Eye up the rows in several different directions to make sure they all fall in line - tweak as necessary. Remove all traces of the old thermal material from the top of the CPU & bottom of the heatsink, then reinstall the CPU with a tiny dot of fresh thermal paste on the top. Set the heatsink in place on top of the CPU & lock it down. Plug it back it & hope for the best.

If you don't have paste, it's sold at Radio Shack as "heat sink grease" for about $3. Here's the application instructions:

Report •

Related Solutions

Ask Question